# Tournament Scheduler Pro User Manual

Overview......................................................................................................................... 2
Quick Start Guide............................................................................................................. 3
Frequently Asked Questions.......................................................................................... 6
Scheduler Wizard ........................................................................................................ 8
Tool Bar ............................................................................................................................. 9
File Menu ......................................................................................................................... 11
New Tournament ............................................................................................................ 12
Tournament Setup ......................................................................................................... 13
Events ............................................................................................................................... 14
   Advanced Event ......................................................................................................... 15
Locations .......................................................................................................................... 17
Players ............................................................................................................................... 18
Teams ................................................................................................................................. 19
Game Times .................................................................................................................... 20
Seeding ............................................................................................................................... 22
   Seeding Method .......................................................................................................... 23
Compute Schedule ........................................................................................................ 25
Edit Game ........................................................................................................................ 26
Conflict Results ............................................................................................................. 28
Master Schedule Report ................................................................................................ 29
Options ............................................................................................................................. 30
Event Title ...................................................................................................................... 34
Import Picture ................................................................................................................. 35
Internet Options ............................................................................................................. 36
Select Reports ................................................................................................................ 37
Picture Gallery ............................................................................................................... 37
Page Content .................................................................................................................. 38
Export Options .............................................................................................................. 40
Preview Website ............................................................................................................ 41
Publish Website ............................................................................................................. 42
Event Results .................................................................................................................. 44
Quick Chart ..................................................................................................................... 45
Import ................................................................................................................................ 46
Comma Delimited Import ............................................................................................... 47
Duplicate Warning .......................................................................................................... 50
Player List Report .......................................................................................................... 51
Player Schedule Report ................................................................................................. 51
Team List Report ............................................................................................................ 52
Team Schedule Report .................................................................................................. 52
Technical Support .......................................................................................................... 53
Overview

Tournament Scheduler Pro is a tournament management program that allows you to print tournament charts, schedule game times, and publish results online. Create single and double-elimination tournament charts for up to 128 teams or players as well as round-robin, pool play or consolation events.

Print a blank bracket or add team names, game times, and scores. Winners are automatically advanced to the next bracket.

Use Options in the Tools Menu to change the appearance of your chart including font size and optional seed numbers. You can also import a picture or logo on your chart.

Optionally Seed teams using Advantage, Balanced, Random, or manual seeding.

The Scheduler Wizard is displayed when the program starts. Also, the last tournament you were working on is opened by default. The last 10 tournament files you worked with are listed for quick recall in the File Menu.

List of all Menu Options and Tool Bar.

Also see...

Quick Start Guide

Frequently Asked Questions

Technical Support
Quick Start Guide

To view specific help information, click on the Help button on any screen or click on the Help Menu and select Help Topics.

New Tournament

1. The Scheduling Wizard comes up automatically when you start the program. The buttons on the Wizard are listed in order to step you through creating a tournament. Bring up the Wizard any time by clicking on.

2. If you just need a blank bracket or if you don't need automated game time scheduling, click Quick Chart on the bottom of the Wizard or select Quick Chart from the Tools Menu. After completing the Quick Chart window, proceed to step 9. If you are not using Quick Chart, proceed to step 3.

3. Click New Tournament on the Wizard or select New Tournament from the File Menu. Enter the name of your tournament (tip: If you have multiple events in your tournament, enter a name to represent the overall tournament e.g. Lakeview Youth Basketball)

Tournament Setup

4. After you enter the name of your tournament, the Tournament Setup window is automatically displayed. There are tabs for Events, Locations, Players, and Teams.

Events  - Enter the Event Name and select the Event Type and click Save (tip: Enter the age division or group for the Event name, e.g. Boys U12, 8th Grade Girls, T-ball). Next, click on the Locations tab.

Locations  - Enter the Location Name and click Save (tip: Enter each playing surface as a separate location, e.g. Parkview Court 1, Parkview Court 2, Harris North Field).

Players  - If you have an event for individual players, add player names here. If you have a team event, you may skip this and click on the Teams tab.

Teams  - Enter team name and click Save. Continue until you have added all the teams for the event. Next click on OK.

5. Now you'll see your event chart with the event name at the top and blank brackets. If you have multiple events, click on Tournament Setup on the Wizard or select Tournament Setup from the Edit Menu and repeat the steps above for each event in your tournament. Use the Current Event drop down list to toggle between events.

6. Next click Game Times on the Wizard or select Game Times from the Schedule Menu. Click on the day your tournament starts on the calendar. Enter the start time of the first and last game,
enter the number of minutes each game lasts, and click Add. If your tournament runs over multiple days, click on the next day on the calendar and add more game times. Click Close.

7. Click Seed Tournament to seed the teams. If you have not entered seeds, teams will be seeded randomly. If you have entered seeds, the default seeding method is Advantage (gives advantage to top seeds). To change the seeding method, select Seeding Method from the Seed Menu.

8. Click Compute Schedule and select one or more events. This assigns game times and locations to each game in the event.

**Edit Tournament**

9. Move your mouse over any game number or set of brackets and click to display the Edit Game window. This is where you may edit the opponents, and game information (location, date/time). All fields are optional. To automatically advance a team to the next bracket, click on the Winner box next to the appropriate opponent.

10. To change the title at the top of the chart or to add a sub-title, click on the Edit Menu and select Titles.

**Print Tournament**

11. Click or select Print from the File Menu to print the tournament chart.

12. Click or select Options from the Tools Menu to change the bracket style, print options, and fonts. To import a picture or logo, click on the Edit Menu and select Import Picture.

13. Check-on **Fit to One Page** on the Options window to reduce the chart down to print on 1 page.

**Save to PDF**

14. To save the tournament chart to a PDF file, click on the File Menu and select Save to PDF. Now, you can send an email with the PDF as a file attachment. Or save the PDF file to a USB drive and take it to Kinkos or another printer to have a wall poster created.

**Create Website**

15. To create your tournament website, click or select Internet Options from the Internet menu. This is where you select the reports and pictures to include on your website. Add custom text on the Page Content tab.
16. Click or select Publish Website from the Internet menu. You will be prompted for a name the first time you publish. You can re-publish anytime to update your website as the tournament progresses.

Also see...

You can also view short video tutorials on our website www.allprosoftware.com The video tutorials cover each step of creating a new tournament including: Tournament Setup, Seeding, Scheduling, Scoring, Printing, Publishing Websites, Championship Events.

Frequently Asked Questions

Technical Support
Frequently Asked Questions

I have several different age divisions in my Tournament. How should I set that up?

Create each age division as a separate Event within the same tournament. Just click on Tournament Setup from the Edit menu and click on New.

How many teams or players can I have?

You can have up to 128 teams or players per event. You can create as many events as you need in your tournament. There is no limit on number of events.

Can Tournament Scheduler handle 3 or 4 game guarantee tournaments?

Yes, there are several ways to set this up. Here are 2 examples for a 3 game guarantee. Create a round robin/pool play event and specify 3 games in the Advanced Event Settings. Or specify 2 games in round robin/pool play and then create another event that is a single elimination championship as the 3rd and final game guarantee.

Can I set up a blank tournament chart?

Select Quick Chart from the Tools Menu. Just select the tournament type (e.g., single or double elimination) and specify the number of teams or players in the tournament. Print your chart or save to PDF and you're done.

How do I change the tournament title?

Select Titles from the Edit Menu and enter the text you want to be displayed as the event title and sub titles.

How do I change a scheduled game?

Click on the scheduled game date/time to change the location, time or date. The rescheduled game will have an asterisk (*) after the time to show it has been edited.

How do I advance the teams on the tournament chart?

Move your mouse over a set of brackets and click to display the Edit Game window. Click on the Winner box next to the appropriate opponent. The Winner is automatically advanced to the next bracket.

How do I print a tournament chart on one page?

Select Options from the Tools Menu and check on the Fit to One Page check box.
How do I create my website?

To create your tournament website, select Internet Options from the Internet menu. This is where you select the reports and pictures to include on your website. Add custom text on the Page Content tab. Select Publish Website from the Internet menu. You will be prompted for a name the first time you publish. You can re-publish anytime to update your website as the tournament progresses.
Scheduler Wizard

Click on the toolbar or select Scheduler Wizard from the Tools Menu to bring up the Tournament Scheduler Wizard. The buttons on the Wizard are listed in order to step you through creating a tournament.

Also see...

Quick Start Guide

**Scheduler Wizard option buttons:**

- **New Tournament** Enter the name of the tournament.
- **Tournament Setup** Create an event within the tournament, add locations, teams/players.
- **Game Times** Enter game times for each location.
- **Seed** Tournament Teams/players are automatically seeded based on seeding method.
- **Compute Schedule** Game schedule is automatically computed based on locations and game times.
- **Internet Options** Define internet publishing settings for your free website.
- **Publish Website** Publish your tournament website to the internet.
- **Quick Chart** Use Quick Chart to create a blank chart.

The Picture Gallery allows you to associate tournament pictures (or any pictures) with a tournament. If you don't want to use this feature, uncheck the ‘Picture Gallery’ checkbox and you will see tournament statistics instead.

You can look at all pictures in the currently selected directory by clicking on the arrow buttons to move forwards or backwards through the list. To select a new directory, click on the ‘Find Picture’ button.
Tool Bar

- **Open Tournament**: Open an existing tournament file.
- **Tournament Setup**: View Tournament Setup window.
- **Print**: Print tournament chart.
- **Zoom**: Zoom in and out on the tournament chart.
- **Seed**: Seed teams/players.
- **Clear Seeds**: Clear seeded teams/players.
- **Game Times**: View Game Times window.
- **Compute Schedule**: Compute the game schedule.
- **Options**: Update chart display options and fonts.
- **Quick Chart**: View Quick Chart window.
- **Internet Options**: View Internet Options window.
- **Publish Tournament**: Publish tournament to the internet.
Schedular Wizard View Schedular Wizard window.
File Menu

The File Menu options are:

New Tournament Create a new tournament.

Open Tournament Open an existing tournament file.

Backup Database Make a copy of the current tournament database. File name ends with ".trn". This can be used to make a copy of the tournament to send to other people or to back it up to another location.

Delete Tournament Delete an existing tournament file from your hard drive. Note that the command button is named Open on the delete dialog screen. This is because we are using standard Microsoft dialog boxes. Click Open to delete the selected tournament.

Printer Setup Select printer, properties and orientation (portrait or landscape).

Print Print the tournament chart.

Save as PDF Save the current event as a PDF file.

File Recall Lists the last 10 tournament files that you've created for quick recall.

Exit Exit Tournament Scheduler.
New Tournament

Click ‘New Tournament’ on the Scheduler Wizard or select New Tournament from the File Menu to view the New Tournament window.

![New Tournament window](image)

Your tournament name should consist only of letters, numbers, spaces or underscore '_' characters.
If you have multiple events, the tournament name should represent the overall tournament e.g. Lincoln Youth Baseball Tournament.

After you click OK, the Tournament Setup window is automatically displayed.
Tournament Setup

Click on the tool bar or select Tournament Setup from the Edit Menu to display the Tournament Setup Window.

There are 4 tabs across the top: Events, Locations, Players and Teams. The Current Event listbox shows you which event you are working with. When you’re starting a new tournament this will initially be empty until you add a new event.

See links below for more information on each of the tabs.

Events Tab

Locations Tab

Players Tab

Teams Tab

When you’re done entering information for Events, Locations, Players, and Teams, click 'OK' to save all changes and close the Tournament Setup window.
Events

The Events tab is the first tab on the Tournament Setup window.

You can have one or multiple events in your tournament. Multiple events allows you to organize your teams by age division, gender, ability, etc. You may assign locations and teams (or players) to each event you add.

Click 'New' to add a new event to your tournament.

Enter a name of the event e.g., 7th Grade Boys, T-ball, Mens Singles

Select either Single Player or Team event.

Choose the event type. Single Elimination (play until lose once), Double Elimination (play until lose twice), or Pool Play. In pool play, by default teams play every other team in their pool once. You can change this default in the Advanced Event Settings.

The Advanced Event Settings button takes you to another window where you can choose advanced event types such as 1st round loser or championship events which are automatically filled with teams/players from other events. You can also specify the number of games or times each team/player plays each other.

Click 'Save' to save the event before moving to other tabs. You will see the event listed in the 'Master Event List' listbox.
Advanced Event Settings

Click on 'Advanced Event' on the Tournament Setup Events tab to display the Advanced Event Settings window.

This window allows you to set special options for the current event. You can create a consolation or championship event and set additional options for round robin and pool play from here.

There are two tabs on this window: General and Championship & Consolation.

**General**

The default number of Games Per Match is 1. You can increase this number as needed for your event. For example, 3 games per match for Volleyball. This will allow you to enter 3 scores per match when an event has been started.

Enter the Game Length in minutes and the Rest Time Between Games. These will be used by the compute logic to determine minimum time between games.

The Higher Score Wins checkbox determines how matches are advanced. If this is a Golf Tournament, you would want to uncheck this box so that lower scores indicate a better game.
The Event Start check box is used if you want an event to start at a specific date and time. This is especially useful when you have multiple events in your tournament and you want a break between events or you want a championship event to start at a specific time.

For Double Elimination events, by default the check box is on for the loser bracket champion returns to the winner bracket to complete the event. This indicates the winner of the loser bracket should advance to meet the winner of the winner bracket for one or 2 final playoffs to determine the overall event winner. Uncheck this box if you do not want the winner of the loser bracket to advance back to the winner bracket. Note this option will be grayed out unless this is a double elimination event type.

For Pool Play settings, you can choose to have all teams (or players) play each other several times, or you can set the total number of games (or matches) each team plays for the current event. Note that if the number of teams and the number of games are both odd numbers, one team will either have an extra game or one team will have one fewer. You can choose which option you want with the dropdown listbox. Note these options will be grayed out unless this is a pool play event type.

**Championship & Consolation**

To create a Championship or Consolation event, click on either Championship or Consolation check boxes, then enter the appropriate settings for each event type.

***** IMPORTANT *****

**You must create a new event for the championship or consolation event and then click on Advanced Event Settings. You will have 2 events. One main event and then a championship or consolation event that ties back to the main event.**

For Championship Events, you specify the number of teams/players which will automatically be advanced when the previous event is finished. You can determine the top finishers by choosing Record, Points For and Points Against in any order.

For Consolation Events (1st Round Loser), you simply specify the name of the previous event, which must be a single elimination tournament. This is the only event type which can be used for Consolation Event (1st Round Loser) event types. For a double-elimination format consolation bracket, simply uncheck the 'Loser bracket returns to winner bracket' option of the double elimination event type.

If you click on the Previous Event drop down list and nothing is shown, then you have only created one event and you'll have to go back to Tournament Setup and create another one. Remember, you must create a new event just for the championship or consolation.
Locations

The Locations tab is the second tab on the Tournament Setup window.

You may add one or multiple locations for your tournament.

**Important** If you have multiple courts or fields in one place, make sure you enter each playing surface as a separate location (e.g. Westview Field 1, Westview Field 2, Westview Field 3).

Enter the name of a location and click ‘Save’.

You'll now see your location added to the Master Location List.

Locations preceded by an asterisk (*) indicate they are assigned to the event listed in the Current Event list box.

You may assign locations to multiple events. To do so, click on the Current Event list box and click on an event. Then click on a location and click on ‘Add Location to Event’. Or to assign all locations to an event, click the check box for ‘Select all locations for event’.

You may select one or more locations in the Master Location List by holding down the ‘Control’ key on your keyboard as you click on the locations.
Players

The Players tab is the third tab on the Tournament Setup window.

Click on either the Players tab or Teams tab, depending on if the event is a single-player event or a team event. Add Players the same way you added events and locations. Fill in the fields for Player information and click ‘Save’. You must enter a first or last name. All other information is optional.

If you enter a seed number, it is used to seed players to the correct bracket based on the Seeding Method.

Players preceded by an asterisk (*) indicate they are assigned to the event listed in the Current Event list box. Players are listed alphabetically by last name.

You may assign players to multiple events. To do so, click on the Current Event list box and click on an event. Then click on a player and click on ‘Add Player to Event’. Or to assign all players to an event, click the check box for ‘Select all players for event’.

You may select one or more players by holding down the ‘Control’ key on your keyboard as you click on the players.
Teams

The Teams tab is the fourth tab on the Tournament Setup window.

Click on either the Players tab or Teams tab, depending on if the event is a single-player event or a team event. Add Teams the same way you added events and locations. Enter a team name and click ‘Save’. Entering seed number is optional. If you enter a seed number, it is used to seed teams to the correct bracket based on the Seeding Method.

You’ll now see the team name added to the Master Team List.

Teams preceded by an asterisk (*) indicate they are assigned to the event listed in the Current Event list box. If you entered seed numbers, they are displayed in parentheses after the team name. Teams are listed alphabetically.

You may assign teams to multiple events. To do so, click on the Current Event list box and click on an event. Then click on a location and click on ‘Add Teams to Event’. Or to assign all teams to an event, click the check box for ‘Select all teams for event’.

You may select one or more teams in the Master Team List by holding down the ‘Control’ key on your keyboard as you click on the teams.

If you want to assign players to teams, you must enter the players in the Players tab before adding them to the teams in the Teams tab.
Game Times

Click on the toolbar or select Game Times from the Schedule Menu to view the Enter Game Times window.

Click on the day your tournament starts on the calendar. Then enter the 1st and last game time and the length of the game and click Add. Repeat for each day of the tournament.

Click on the day your tournament starts on the calendar. Then enter the start time of the first and last game, enter the number of minutes each game lasts, and click Add=>
You'll see a list of game times displayed in the window on the right. If your tournament runs over multiple days, click on the next day on the calendar and add more game times.

Use the Single Game Time to add one individual game time to the list. For example, if you have games listed through 6:00pm and then decide to extend the time to 7:00pm. You may leave all the games in place and simply add the 7:00pm game using the Single option.

By default, all locations are selected. If you want to schedule game times for locations individually, you choose the location using the 'Location to Schedule' listbox. Note that when 'All Locations' is chosen, only game times that exist in every location will be shown. If you create game times for all locations, then add additional locations, you will need to chose each of the
previous locations separately to edit the game times.

Note that you may add game times in many formats. For example, to enter 7am, type "7:00am", "7am" or simply "7". If you enter a number larger than 8, the program will assume AM. If you enter a number less than 8, the program will assume PM, unless the number is 12 in which case it will assume PM.

**Total Game Times** is the number of Game Times that have been created for all locations on all dates.

**Total Location Times** is the number of Game Times scheduled for the location that is selected in the Location to Schedule listbox. This is useful for determining the balance of Game Times between locations.
Seeding

When entering teams or players during Tournament Setup you can optionally enter in a seed number. This entered seed number is used to seed teams to the correct bracket based on the Seeding Method. If you do not enter seeds, then teams/players are seeded randomly.

Click on the tool bar or select Seed Team from the Seed Menu to seed teams/players.

You can also manually seed teams individually by:

Click and drag a team/player from the team list (upper left) to the desired tournament cell.

Click on empty tournament cell and select the team/player.

Click on the tool bar or select Clear Seeds from the Seed Menu to clear all teams/players.

Seeds you have entered during Tournament Setup for teams are displayed after the team name in parentheses. There is also a seed number displayed at the beginning of the bracket to indicate where the standard seeds will be placed based on seeding method. You can change how both the entered seeds and standard seeds are displayed on the chart by selecting the Seed Display tab on the Options window.
Seeding Method

Select Seeding Method from the Seed Menu to change the seeding method.

By default the seeding method is Advantage. This is the most popular seeding method for single and double elimination tournament brackets. Advantage seeding gives an advantage to the top seeded teams/players. This means that top seeds receive first round byes (if any) and they play the lower seeded teams first.

For example, an 8 team bracket using advantage seeding has seed 1 playing seed 8 first, see below:

![Diagram showing an 8 team bracket with seeds 1 to 8 and first round match-ups]

The second seeding method option is Balanced. Balanced seeding is designed to give everyone an equal chance to advance to the next round. For example, see below:
The third seeding method option is Random. In random seeding, teams/players are assigned randomly to the brackets without taking into account seed numbers. This method is also used when no seeds have been entered during Tournament Setup. For pool and round-robin events, random is the only seeding method allowed.

Seeds you have entered during Tournament Setup for teams are displayed after the team name in parentheses. There is also a seed number displayed at the beginning of the bracket to indicate where the standard seeds will be placed based on seeding method. You can change how both the entered seeds and standard seeds are displayed on the chart by selecting the Seed Display tab on the Options window.
Compute Schedule

Click on the tool bar or select Compute Schedule from the Schedule Menu to choose one or more events to schedule.

For the most balanced schedule, you should select all events and compute the schedule once. This will allow events to run concurrently.

To select multiple events, hold down the 'Control' key on your keyboard and click on each item you wish to select. Note that you may also de-select an individual item by continuing to hold down the control key and click on an item which was previously selected.
Edit Game

To view the Edit Game window, move your mouse over any game number or set of brackets on your chart. As you move your mouse, you'll see the game area turn yellow. Click your mouse to edit the game in the yellow area.

**** All fields on are optional ****

**Opponent 1 & 2** - Enter the team names, player names, or BYE.

**Location** - Enter the game location (e.g., Court 1, Gym 2, North Central Field)

**Display Game Date/Time** - Click on this check box to indicate you want to display the game date/time on the tournament. Then click on the drop down list to choose the appropriate date and time of this game.

**Scores** - Enter scores for each opponent. Score are displayed on the tournament after the opponent's name.

For single and double elimination tournaments, click on the Winner check box next to the appropriate opponent to automatically advance the winning team to the next bracket.

For Pool Play tournaments, when you add opponents to the 1st round of each pool, the teams are distributed to the rest of the rounds in the standard round-robin rotations. You can make opponent changes to any game, but if you change an opponent in round 1, you'll be shown the following warning message.
Click Yes, to apply the opponent change across all other games where that opponent is assigned. Click No to only apply the change to the current game you're editing.
Conflict Results

Select Check for Location Conflicts from the Tools Menu to check for game conflicts. This will check over the schedule to verify no games have been scheduled at the same time and same location. It will also check for overlapping game times at the same location based on game length. It's a good idea to run this tool if you have manually rescheduled any games.

If no conflicts are found a message is displayed stating that.

If conflicts are found, a window is displayed identifying the conflicts found:

Click on View Report to print the results. Manually Reschedule the game to resolve conflicts.
Master Schedule Report

Select Master Schedule from the Reports Menu to display the Master Schedule Report. This report can be used to show the all games for a given location after you've computed the schedule for your tournament. If you have not computed the schedule yet, this report will be empty.

The report can be sorted by Location Name or any of the other column headings listed: Location, Event, Date/Time, Teams, Pool and Game. Click on the column heading to sort by that column.

If the Hide Unused Game Times is checked, only scheduled game times will be displayed. If this checkbox is unchecked, it will display all possible game times that were entered in on the Game Times window.

Click on View Report to view a printable version of the report. Also after you click View Report you can click Copy to Clipboard to copy the whole report to your clipboard. Then you can open another program (e.g., Microsoft Word) and paste in the report information. This is useful if you'd like to do additional editing or formatting of the report before you print it.
Options

Click on the toolbar or select Options from the Tools Menu to view the Options window. The options window allows you to customize the way your tournament appears when printed. There are 3 tabs across the top - General, Fonts, and Seed Display.

General Tab

The general tab contains settings for the formatting of the chart.

Bracket Style allows you to choose either an angled or block appearance to the chart. The block setting works better for printing to 1 page.

Line Thickness allows you to darken the lines for printing.

Game Time/Location allows you to adjust the appearance of the Game Time and Location information
- The Standard setting displays the game time followed by location on the next line between the brackets.
• The Location/Day Time option displays the location followed by the day and time in compressed format. This is useful for printing large tournaments to a single page as it compresses the bracket spacing and improves readability. However, the date is not included with this option.

• No Game Time will hide the Game and Location information and compress the brackets.

Game Numbers allows you 4 variations on how to display the game number, including the option to not display at all. Note that for round robin and pool play events, the only settings that apply are Number Only and No Number.

Click on the check box for Fit to One Page to shrink the entire chart down to one page. Note, if you have imported any pictures you will need to readjust the position of the picture after you check on Fit to One Page.

The next option allows you to specify how wide or tall you want to print the brackets based on the current paper size of the printer. If you specify 1 page across, the brackets will fill the entire width of one page of paper and will use as much paper as needed to print the height. Printing 1 page down will fill the height of 1 page of paper and use as much width as necessary.

The next option, Print Loser Bracket on Separate Page, allows you to force the loser bracket to print on a separate page from the winner bracket. Note that this will be true even if you specify print to 1 page down- it will print 2 pages if you specify this option.

The Hide Byes option allows you to hide the bye games in Round Robin and Pool Play events.
Fonts Tab

The fonts tab allows you to specify the fonts and font color for different portions of the tournament chart.

Load/Save Defaults buttons

These buttons allow you to save the font settings for future tournaments, or to load the default font settings into an existing tournament. If you have a particular set of fonts that you like to use, this allows you to keep the settings for future tournaments.
Seed Display

The Seed Display tab allows you to specify when seeds are displayed on the tournament chart.

Also see...

Import Picture

Titles
Event Title

Select Titles from the Edit Menu to change the titles on the current event chart.

Enter the title and subtitles that you want to appear on the 1st page of your event printout. By default, the name of the event is entered as the main title. Sub-Titles are optional.

Save to PDF

Select Save to PDF from the File Menu to save the tournament chart as a PDF file.

You can send the PDF file in an email as a file attachment. Or save the PDF file on a USB drive and take it to a Kinkos or other printer to have a wall poster of your tournament chart created.

You are given the option to immediately view the PDF file when it's created. If you choose to view the PDF file and it's not displayed, most likely there is not a PDF file reader program installed on your computer (e.g. Adobe Reader). When this happens, the PDF file is still created but just not displayed. You may copy the file to a USB drive or send it as a file attachment in an email to view on another computer.
Import Picture

Select Import Picture from the Edit Menu to import a picture or logo to your tournament chart.

Use the 'Look In' drop down list to find the directory where you've stored your picture, click on the picture file and click Open.

The picture will be imported in its original size. To resize your picture, move your mouse to any of the outside edges of the picture until the mouse changes to a double headed arrow and then click and drag to resize.

To move your picture, move your mouse over the picture until it changes to two double headed arrows and click and drag to move.

You can import multiple pictures to one chart. If you have multiple events and want the picture on each event you will need to import the picture on each event's chart.

To delete an imported picture, right click on the picture and select Delete Picture.

Please note if you've placed your picture on the chart where team/player information is displayed you will not be able to click on the games to add scores or reschedule games. You can temporarily move the picture, enter scores and then move the picture back. But for this reason, you may want to keep your pictures smaller and towards the top of your chart.

Note, if you choose to Fit to One Page on the Options options, you will need to readjust the position of the picture after you check on Fit to One Page.
Internet Options

Click on the tool bar or select Internet Options from the Internet Menu. This is where you select what you want on your website and enter page content.

There are 5 tabs across the top: Select Reports, Picture Gallery, Page Content, Appearance, and Export Options.

See links below for more information on each of the tabs.

Select Reports

Picture Gallery

Page Content

Appearance

Export Options

When you're done entering information for Select Reports, Picture Gallery, Page Content, and Export Options, click 'OK' to save all changes and close the Internet Options window.

Select Preview Website from the Internet Menu to preview your website. Then when you're ready to publish, click on to publish your website.
Select Reports

The Select Reports tab is the first tab on the Internet Options window.

This is where you choose which parts of the website you want to include. Click on a check box for any items you want to include. Items that have a check mark will be published.

Include Tournament Data File on Website

If this check box is checked, the tournament file (*.trn) will be uploaded to your tournament website. A link will automatically be added on the home page to allow visitors to download the tournament file. They can use this data file to view and print the brackets using either the free trial version or the full version of Tournament Scheduler. Note that the Tournament File can be quite large. We only recommend you check this option if you have high-speed Internet access.

The following is the text that will be added to your home page when the check box is checked: “If you have the full or trial version of Tournament Scheduler and need to view or print charts, Click Here to download the tournament file.”

Include PDF Brackets on Website

If this check box is checked, PDF versions of each event will be uploaded to your tournament website. A link will automatically be added on the event page to allow visitors to view and print the tournament bracket.

Picture Gallery

The Picture Gallery tab is the second tab on the Internet Options window.

You may choose up to 10 pictures to be published to your Website. All available pictures from the Picture Gallery directory appear in the list on the upper-right. Click on each picture you want to add to the gallery and click on the ‘===>’ button to add them to the ‘Selected Pictures for your Website’ list.

You may optionally add captions to be displayed on your Website. Click on each picture in the ‘Selected Pictures for your Website’ list and add a caption below.

The Picture Gallery can be any directory on your computer. To change which directory is used for the Picture Gallery, bring up the Scheduler Wizard and click on the ‘Show Picture Gallery’ check box and then click on the ‘Find Picture’ button on
Page Content

The Page Content tab is the third tab on the Internet Options window.

This screen allows you to add page content to your website. You can modify the home page, news and links pages from here.

**Web Site Name**

This is the name used at the top of your website.

**Home Page Title**

Enter the Page title for your home page. Example: ‘Welcome to our Tournament’.

**Home Page Greeting**

Enter a short paragraph about your tournament. This is shown on the home page.

**Home Page Documents**

Click Add Document to add a link on the home page to a document you have created. The document you add can be in Microsoft Word, Microsoft Excel, Acrobat PDF, or text. Use this to provide information such as league rules, concession stand dates/hours, uniform order sheet, etc. People viewing the website will be able to click on this link and view or print the document.

Below is an example of where the page content items are displayed on your website.
Link Page Greeting

Enter a short paragraph describing the link page. Example: "Here are some links we thought you would be interested in".

Link Page Links

This area holds the HTML that will be used for the links. To add a link, click on the 'Add Link' button. Note that HTML has been automatically created to display your link properly. If you are familiar with HTML, you can manually change this text.

News

This area holds the HTML that will be used for the news page. To add a news item, click on the 'Add News Item' button. Note that HTML has been automatically created to display your news item with the time you entered it. If you are familiar with HTML, you can manually change this text.

Appearance

The Appearance tab is the fourth tab on the Internet Options window.

Colors
Customize the background colors and font colors for the two banners shown at the top of the website. Just click on the buttons and choose a color.

Logo
Optionally add an image (e.g. school logo) to display on your website. Click on the check-box to display the image in the top right, top left, or centered on the home page. You can control the size of the image displayed by entering the pixel height. The image on the banner and the home page can be different sizes. When you change the pixel height, you'll see the image size previewed on this page. The pixel height must be between 20 and 999. Click Find Logo to browse for your image.
Export Options

The Export Options tab is the fourth tab on the Internet Options window. This screen allows you to specify the method of publishing for your Website.

**Export using All-Pro Web**

Select this checkbox if you want to publish your Website to www.allprosoftware.net for free.

Please note that if you already have an existing website for your organization, you can still publish a free website and then just add a link to the free website from within your organization's website.

**Export using FTP**

Select this checkbox if you want to use FTP to export your site to the Internet. You must fill in the rest of the FTP Options section of this window. This information is unique to your FTP server. All-Pro Software is not able to provide it to you. If you don't have this info, you'll need to contact your Network Administrator.

**FTP URL**

This is the URL (FTP site name) where you will be publishing your site.

**FTP Directory**

Enter the directory where you wish to save the site. If you leave this blank, the site will be published to the root (top most directory) of the site.

**User ID/Password**

Enter your FTP UserID and password.

**Test Connection**

After you enter your information, click this button to upload a small test file to the directory. If this works, you are ready to publish your site!

**Export to file directory**

If you wish to save the Internet Tournament Site to a network file server, or a local directory on your hard drive, select this checkbox and enter the directory where the site is to be located.

**Browse...**

Click this to use explorer to locate the directory where you wish to save your Internet Tournament Site.
Preview Website

Select Preview Website from the Internet Menu to quickly view the site without publishing it to the Internet. This will allow you to view your tournament website in your Internet browser without sending the files to the Internet.

When you are satisfied with the results in the Preview option, you are ready to publish your site to the Internet. Click or select Publish Tournament from the Internet Menu to publish your website.

Publish Website

Once you have all the Internet settings defined, you are ready to publish your Internet Tournament Site. Each tournament is published to a different website. All events within a tournament are published to the same website. Click on the toolbar or select Publish Tournament from the Internet Menu. The following screen will appear:

This screen will show you the progress of generating, then publishing your Tournament Scheduler Website. If you change your mind and want to cancel the publishing process, you can click 'Cancel'. Note that your site may have been partially updated before you canceled, so double check your website for mistakes or publish again shortly to ensure the Website is up to date.

The 'View Details' button will display a detailed explanation of the processing. This may be helpful if you run into problems and need to find out what is causing a problem. If you need to contact our technical support analysts, they may ask you to use this button to diagnose a web publishing problem.

After the reports are generated, the first time you publish a free All-Pro website for your tournament, you will see the following window:
Enter the name you want your Tournament file to be saved to the Internet. In this example, 'My_Tournament' was entered, so your Internet address would be: www.allprosoftware.net/my_tournament.

Before you can publish to the All-Pro Web, you must agree to the terms of the Usage Agreement. Click on the 'Read Usage Agreement' button to view this file.

Click 'OK' after you've entered your All-Pro Web name to begin the publishing process. The system first checks to make sure the name you entered has not been taken by someone else. If it has, you will receive a message saying the name is already in use, and you will be shown this window again so you can choose a different name.

Click 'Cancel' if you decide you don't want to publish a tournament website at this time.
The first time you publish a free All-Pro website for your tournament, you will see the following window:

Enter the name you want your Tournament file to be saved to the Internet. In this example, 'My_Tournament' was entered, so your Internet address would be: www.allprosoftware.net/my_tournament.

Before you can publish to the All-Pro Web, you must agree to the terms of the Usage Agreement. Click on the 'Read Usage Agreement' button to view this file.

Click 'OK' after you’ve entered your All-Pro Web name to begin the publishing process. The system first checks to make sure the name you entered has not been taken by someone else. If it has, you will receive a message saying the name is already in use, and you will be shown this window again so you can choose a different name.

Click 'Cancel' if you decide you don’t want to publish a tournament website at this time.
Event Results

The Event Results window displays results for the current event. It's automatically displayed at the end of an event. You can display it any time by selecting Event Results from the Reports Menu.

Sort by any column by clicking on that column.

View a printable version of the report by clicking on the View Report button.

You can advance teams/players to another event by selecting one or more teams/players, and clicking the 'Add Teams/Players to Event' button. Note that you can choose more than one team/player by holding down the 'control' key on your keyboard as you click on additional teams/players.

The Event Results screen will automatically be displayed when an event is completed. If you have created a consolation or championship event to follow the current event, the top players from the current event will be advanced according to your settings in the Advanced Event Settings window.
Quick Chart

Click on the toolbar or select Quick Chart from the Tools Menu to view the Quick Chart window.

Quick Chart is ideal when you have just one event in your tournament and you don't need automated game time scheduling.

Enter your tournament name, number of teams (or players), and the type of tournament you need and click OK. Next you'll see your tournament chart with the tournament name at the top and blank brackets. To add team names and game information, move your mouse over any game number or set of brackets and click to display the Edit Game window.

Select Options from the Tools Menu to change the bracket style, and fonts. Check-on Fit to One Page to reduce the chart down to print on 1 page.

To import a picture or logo, click on the Edit Menu and select Import Picture.

To change the tournament title at the top of the chart or to add a sub-title, click on the Edit Menu and select Titles.

Select Print from the File Menu to print the tournament chart.

Select Save to PDF from the File Menu to save the tournament chart as a PDF file.
Import

The Import window allows you to import information from other files.

You may choose from existing Tournament Scheduler, League Scheduler, StatTrak (for Baseball, Basketball, Hockey and Volleyball), or comma delimited files.

As you click on an option, the default location for the specific file type is automatically created in the Import File Location field. Click on browse to locate the specific file you want to import.

Click the 'Import' button to begin. Tournament Scheduler, League Scheduler and StatTrak options will automatically import all players, teams and/or locations from the specified file. Comma Delimited will bring up the Comma Delimited Import window where you must assign the data to fields directly.

You will receive a Duplicate Warning if you attempt to import players that already exist in the database.
Comma Delimited Import

The Comma Delimited Import window allows you to import information from a text file.

First, choose the type of data you want to import using the 'Import Data to' listbox. You may choose Player, Team or Location data.

Some Comma Delimited files contain the column name as the first row in the data. If this is the case for your file, you can specify 'Skip 1st Row' so the column titles do not get imported as tournament information.

Now you must assign each column of data you wish to import in the file to a field. Click on each column and choose the appropriate field. Note that the field names will be different depending on if you choose Player, Team or Location in the previous listbox.

The Choose Fieldname to assign window appears after you click on a column in the Import Comma Delimited window.
Choose a field name to assign to the column you just clicked on. For example, if you clicked on a column containing player's last name, choose the LastName field to assign. If you wish to unassign a previously assigned column, choose (Not Assigned) and it will remove your selection from the column.
Choose Field Name

The Choose Fieldname to assign window appears after you click on a column in the Import Comma Delimited window.

Choose a field name to assign to the column you just clicked on. For example, if you clicked on a column containing player's last name, choose the LastName field to assign. If you wish to unassign a previously assigned column, choose (Not Assigned) and it will remove your selection from the column.
Duplicate Warning

The Duplicate Warning window will appear if you attempt to import players that already exist in the database.

An existing record has been found where firstname = 'John' and lastname = 'Smith'.

You may skip the record or add an additional player with the same name.

If you click 'Add', the player will be added as a new entry. In this case you will have an extra 'John Smith' in the tournament.

If you click 'Skip', the current record will not be imported.

If you click 'Stop Importing', the import process will halt at this point. Any records that were added before the duplicate record was found were added to the tournament.

The 'Do this for every duplicate' checkbox allows you to add or skip all remaining duplicates, depending on which button you choose after marking this checkbox (Add or Skip).
Player List Report

Select Player List from the Reports Menu to display the Player List Report. This report lists all players in the tournament. The information displayed is based on what was entered on the Players tab during Tournament Setup.

By default the report is sorted by last name. Use the Sort By drop down list to change the sort method. Sort options include: Last Name, Seed, City, and Event.

Click Print to print the report.

Click Copy to Clipboard to copy the whole report to your clipboard. Then you can open another program (e.g., Microsoft Word) and paste in the report information. This is useful if you’d like to do additional editing or formatting of the report before you print it.

Player Schedule Report

Select Player Schedule from the Reports Menu to display the Player Schedule Report. This report can be used to show the first game time for each player after you’ve computed the schedule for your tournament. If you have not computed the schedule yet, this report will be empty.

The report can be sorted by Player Name or any of the other column headings listed: Player, Opponent, Date/Time, Location, Event, Pool, and Game. Click on the column heading to sort by that column.

Click on View Report to view a printable version of the report. Also after you click View Report you can click Copy to Clipboard to copy the whole report to your clipboard. Then you can open another program (e.g., Microsoft Word) and paste in the report information. This is useful if you’d like to do additional editing or formatting of the report before you print it.
Team List Report

Select Team List from the Reports Menu to display the Team List Report. This report lists all teams in the tournament. The information displayed is based on what was entered on the Teams tab during Tournament Setup.

If you have entered seed numbers, the seed number is displayed in parentheses after the team name.

By default the report is sorted by team name. Use the Sort By drop down list to change the sort method. Sort options include: Team Name, Seed, and Event.

Click on the Show Players check box if you have assigned players to a team. This will display player information under the team name.

Click Print to print the report.

Click Copy to Clipboard to copy the whole report to your clipboard. Then you can open another program (e.g., Microsoft Word) and paste in the report information. This is useful if you'd like to do additional editing or formatting of the report before you print it.

Team Schedule Report

Select Team Schedule from the Reports Menu to display the Team Schedule Report. This report can be used to show the first game time for each team after you've computed the schedule for your tournament. If you have not computed the schedule yet, this report will be empty.

The report can be sorted by Team Name or any of the other column headings listed: Team, Opponent, Date/Time, Location, Event, Pool, and Game. Click on the column heading to sort by that column.

Click on View Report to view a printable version of the report. Also after you click View Report you can click Copy to Clipboard to copy the whole report to your clipboard. Then you can open another program (e.g., Microsoft Word) and paste in the report information. This is useful if you'd like to do additional editing or formatting of the report before you print it.
Technical Support

Click on the Help button, or Press F1 on any screen to view detailed help.

For additional help, visit our technical support website page
www.allprosoftware.com/Technical Support

Send Us Your Data

Select Send Us Your Data from the Help Menu to submit a problem to All-Pro.

Name and Email are required. Phone is optional. The Helpdesk Problem ID is optional. Please enter in this if you already have a problem ID from All-Pro.

In the Description, please include a full description of the problem, including any specific error numbers and messages. By providing us with a complete description we'll have a better chance of resolving the problem for you.

You may find an answer to your question right away in the Frequently Asked Questions section.

Other Programs

Other programs available from All-Pro Software: Visit our website www.allprosoftware.com

StatTrak for Baseball and Softball
StatTrak for Basketball
StatTrak for Soccer
StatTrak for Volleyball
StatTrak for Hockey
StatTrak for Football
League Scheduler
StatTrak Address Manager