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Overview 
 

 
StatTrak for Volleyball is a Volleyball Statistics Management System for conference, 
league, tournament and individual teams.  Keeps records for any number of teams and players.  
Tracks player statistics, team record, match scores and team standings.  There are team, multiple 
team, individual and career statistics reports.  All StatTrak reports can be computed for any 
combination of matches.  You can design and save your own report formats, name additional 
categories and even create your own statistics.  Reports can be printed or exported to various file 
formats including HTML. StatTrak also has AutoDial that can dial the phone for you if you have a 
phone hooked up to your computer's modem.   
 
Start the program and select Add Team from the Update Menu to add general team information.  
Then select Matches from the Update Menu to update match and player results.  Select a report 
from the Reports Menu to display and print team and player statistics, team record, match scores 
and team standings reports.  Click Here for more information on how to add a match. 
 
It's a good idea to include the year in the name for your teams (i.e. 07 Blue Jays or 2007 Blue 
Jays) so you can have a separate team entry for each year the team plays.  You can always 
combine the statistics (career) for players across multiple teams and years on the Player 
Statistics Report. 
 
To select multiple teams on the Select Teams Screen, click and drag on the team list.  The 
Shift+click or Shift+arrow key extends the selection from the previously selected item to the 
current item.  Ctrl+click selects or deselects an item on the list. 
 

To run the StatTrak for Volleyball Help Program, click on the toolbar or select Help Topics 
from the Help Menu.  Press F1 for specific screen help anywhere in the program. 
 
It's a good idea to go through the Frequently Asked Questions and Options sections when you 
get a chance.  This will speed up your understanding of how StatTrak for Volleyball works.  
 
StatTrak for Volleyball v6.0 is NOT compatible with earlier versions.  If you have been using 
an earlier version and want to convert the match and player results to the new StatTrak for 
Volleyball v6.0 database, select Convert Old Data Files on the Tools Menu. 
 
Back up your data regularly to protect against loss due to power failure, disk damage or other 
mishaps.  This is very important!  
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Add First Match 
 

 
To add your first match: 
 
Click Add next to the Team List or select Add Team from the Update Menu and add the team 
information. 
  
Select Roster from the Update Menu and add players to the team roster. 
  

Select Matches from the Update Menu or click on the toolbar and then click Add Match. 
  
Enter general match information on the Match Entry Screen and then click Add. 
  
Enter player results on the Player Entry Screen and click OK. 
 
That's it!  For more information on each step, click on the applicable hypertext above. 
 
When adding a match, all match and player results are optional and can be added, changed or 
deleted at a later time. 
 
To report on what you entered for the first match, select a report from the Reports Menu. 
 
You might want to set up your match types and name additional categories before adding your 
first match.  Select Name Categories and Match Types from the Tools Menu to set up your match 
types and name your own categories.  
 
 

Select Teams 
 

 
StatTrak for Volleyball lets you select one or more teams on the Team List.  If you select more 
than one team, only the first team selected on the list can be updated.  However, you can report 
on more than one team at a time.  If you select more than one team, the Record, Match Scores 
and Roster options on the Reports Menu will be disabled.  If you select just one team, the 
Standings menu option will be disabled.  The Player Statistics menu option is available regardless 
of how many teams you select. 
 
To select multiple teams, click and drag on the team list.  The Shift+click or Shift+arrow key 
extends the selection from the previously selected item to the current item.  Ctrl+click selects or 
deselects an item on the list. 
 
Click Add next to Team Filters to add a team filter.  Team filters are used to group related teams 
so only those teams are displayed on the Team List to make it smaller and easier to work with.  
Like teams in a particular conference or year.  You can add as many team filters as you want.  
You can also uncheck Show Filters to hide this feature to simplify the screen.  If you have added 
Team Filters, then select from the drop-down list to show only the teams for that filter. 
 
Click here for information on how to add your first match.  
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Player Statistics 
 

 
Below is a list of the Player Statistics that are tracked and computed by StatTrak for Volleyball: 
 
Tracked (entered by user on Player Entry Screen): 
G Games Played Dig Digs 
Srv Serve Attempts DgE Dig Errors 
SP Service Points Rec  Receptions 
SA Service Aces RcE  Reception Errors 
SE Service Errors BS Blocks Solo 
Att Attack Attempts BA Block Assists 
AtE Attack Errors BE Blocking Errors 
K Kills Ps0 Pass off Serve Rated 0 
Dnk Dinks Ps1 Pass off Serve Rated 1 
Ast Assists Ps2 Pass off Serve Rated 2 
Set Sets Ps3 Pass off Serve Rated 3 
BHE Ball Handling Errors 
 
VC1, VC2, VC3, VC4, VC5  Name Your Own Categories (renamable) 
VS1, VS2, VS3, VS4, VS5  Create Your Own Statistics (renamable) 
 
Computed: 
M    Matches Played 
SPG Service Points per Game = SP / G 
Srv% Serve Percent = (Srv - SE) / Srv 
SAG   Service Aces per Game = SA / G 
Att% Attack Percent = (K - AtE) / Att note: can be negative 
KG Kills per Game = K / G 
AstG Assists per Game = Ast / G 
Blk Total Blocks = BS + BA 
BlkG Blocks per Game = Blk / G 
Dig% Dig Percent = Dig / (Dig + DgE) 
DigG Digs per Game = Dig / G 
Rec% Reception Percent = Rec / (Rec + RcE) 
PsRt Passer Rating = (Ps1 + (Ps2 x 2) + (Ps3 x 3)) /  (Ps0 + Ps1 + Ps2 +Ps3) 
 
Pass off Server Ratings suggested by one of our customers: 
0 - Unplayable pass/overpass. 
1 - Free ball given to other team as a result of the pass. Pass behind the 10' line or on left side of 
court. 
2 - At least one option available to setter. Pass inside of 10' line on right side of court. 
3 - All options available to setter. 
 
NOTE: StatTrak computes PLAYER total blocks Blk = BS + BA.  However, TEAM total blocks are 
computed as Blk = BS + (BA / 2).  This is because two players can have an assist on the same 
block but the team is really only blocking one shot.  A problem computing TEAM total blocks can 
occur when three players block a shot.  This won't be a problem if it only happens once since 
StatTrak drops the remainder (3 / 2 = 1).  However, if a triple block occurs more than once, team 
total blocks will be slightly overstated.  We thought this would be better than to have you enter 
Total Team Blocks on the Player Entry Screen. 
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Technical Support 
 

 
Press F1 on any screen to view detailed help or select Help from the menu.  
 
For additional help, visit our technical support website page 
www.allprosoftware.com/Technical Support  
 
 
 

Other Programs 
 

 
Other Windows Programs available from All-Pro Software: 
 
StatTrak for Baseball (and Softball) 
StatTrak for Basketball 
StatTrak for Hockey 
StatTrak for Soccer 
StatTrak for Football 
 
StatTrak Address Manager 
Database name, address, phone and label management program for business and home use.  
Names and addresses can be imported from StatTrak for Volleyball and other StatTrak 
Databases. 
 
League Scheduler 
Create round-robin schedules in minutes!  Handles division play and tracks scores and standings. 
 
Tournament Scheduler 
Create single and double elimination tournament charts for up to 128 players or teams.  
 
Visit our website website www.allprosoftware.com  
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Back Up Database 
 

 
Select Back Up Database from the File Menu to make a copy of your statistical database 
(apsvb.mdb).  The default directory is \Data\Backup but you can back up the database to 
wherever you want. You might want to make a backup copy to a floppy disk and to your hard 
drive.  This way you have a backup copy you can quickly restore from on your hard drive and a 
copy on a floppy disk that you can use should you ever experience problems with your hard drive. 
 
If you plan to track your statistics on two computers, like home and work, you can back up your 
database to a floppy disk and then load it to the other computer using the Restore Database 
function on the File Menu. 
 
StatTrak compresses your statistical database before it backs it up to make it as small as 
possible. The database is also compressed every so often when you start the program so you 
never need to compress it yourself. Every time the database is compressed, a backup of your 
database is made in your \data directory. This is an emergency backup only which will probably 
never be needed but could be a life saver when no other backup exists. This file is named 
apsvb.bak or apsvb.bak2.  
 
 

Restore Database 
 

 
Select Restore Database from the File Menu to replace the your statistical database (apsvb.mdb) 
with a backup.  All data in your database will be replaced so be sure you want to do this!  The 
default directory to restore from is \Data\Backup but you can restore from wherever you want. 
You could restore from a backup of your database on a disk in Drive A. 
 
If you plan to track your statistics on two computers, like home and work, you can back up your 
database to a floppy disk using the Back Up Database function on the File Menu and then load it 
to the other computer using the restore database function.  
 
 

Player Statistics Report 
 

 

Click on the toolbar or select Player Statistics from the Reports Menu to display team and 
player statistics.  The report will show players from one or more teams depending on the number 
of teams selected.  Totals for the opponents will be displayed if results were entered for 
OPPONENT on the Player Entry Screen and "Display Opponents Totals" is selected under 
Options.  
 
If one team was selected, you can display an individual player report by selecting a player from 
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. 
 
If more than one team was selected and a player played on more than one team, you can 
compute career statistics for that player showing a total line for each team and career statistics 

totals by selecting the player from .  For example, if John Smith played 
on the 2006 Warriors and 2007 Warriors, you would select both teams and then bring up the 
Player Statistics Report and select John Smith from the Career Statistics drop-down listbox.  You 
can show career statistics for all players by selecting All Players (CAREER). 
 
Click Compute to compute the report for a limited number of players, match range (i.e. matches 6 
to 10), home or away, specific match types (conference, tournament, etc.) or specific matches.  
You can also change the report title and sort order.  
 
Click Sort to sort the report on any category in ascending or descending order. 
 
Click Format to select, add, change or delete a report format.  You can create as many report 
formats as you want.  You can select the categories you want on the report in the left to right 
order you want them.  Select one category to create a category report.  Not all available 
categories are on the Default Report that comes with StatTrak so you might want to create 
your own reports. 
 
Click Minimum to divide the report into two groups based on a minimum number of matches, 
games, serve attempts or attack attempts. 
 

Click on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel, Lotus 1-2-3, Word for Windows, etc.). 
 
You can format the report with the following toolbar options: 
 

Bold   Italic   Underline 
 

Align text to the left within the column 
 

Center text within the column 
 

Align text to the right within the column 
 

Show grid lines 
 

Change the font size by selecting from the drop-down listbox 
 

Change the font by selecting from the drop-down listbox 
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The format options you choose for the Player Statistics Report are saved in the database. 
 
This report can be resized (click and drag edge of report screen or maximize report) and the 
changes are saved. 
 
You can resize columns by placing the mouse pointer on the dividing line between two columns 
on the heading and then dragging the mouse.  The only way to resize the first column is to click 

. 
 
See Player Statistics for a list of all categories that can appear on the reports and how they're 
calculated.  
 
 

Match Scores Report 
 

 
Select Match Scores from the Reports Menu to display match results.  The report is only available 
if one team was selected.  The Match Scores menu option will be disabled if two or more teams 
were selected. 
 
Click Short to display a one line match description, which displays match number, match date, 
opponent and the score (matches won and lost).  Click Long to display a more detailed match 
description, which also shows the day of the week with the date, individual game scores, match 
type, location and match notes.  You can optionally Show Match Type, Location and Notes by 
checking/unchecking that option. 
 
You can format the report with the following toolbar options: 
 

Bold   Italic   Underline 
 

Align text to the left within the column 
 

Center text within the column 
 

Align text to the right within the column 
 

Show grid lines 
 

Change the font size by selecting from the drop-down listbox 
 

Change the font by selecting from the drop-down listbox 
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The format options you choose for the Match Scores Report are saved in the database. 
 
This report can be resized (click and drag edge of report screen or maximize report) and the 
changes are saved. 
 

Click on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel, Lotus 1-2-3, Word for Windows, etc.).  Click Compute to compute the 
report for different matches.  
 
 

Record Report 
 

 
Select Record from the Reports Menu to display the won/lost record for the selected team.  The 
report is only available if one team was selected.  The Record menu option will be disabled if two 
or more teams were selected. 
 
Matches won/lost (M W/L), match win percentage (M Pct), games won/lost (G W/L), game win 
percentage (G Pct), points for (PF) and points against (PA) are displayed for each Match Type 
with recorded matches and for total matches.  Points for are the points the selected team has 
scored and points against are the points allowed by the selected team. 
 
You can choose not to Show Points For/Points Against by unchecking that option. 
 
Win percentage in computed as ((wins + ties) / total matches or games) where wins are 1 point, 
ties are 1/2 point, losses are 0 points and total matches are 1 point per match. 
 
You can format the report with the following toolbar options: 
 

Bold   Italic   Underline 
 

Align text to the left within the column 
 

Center text within the column 
 

Align text to the right within the column 
 

Show grid lines 
 

Change the font size by selecting from the drop-down listbox 
 

Change the font by selecting from the drop-down listbox 
 
The format options you choose for the Record Report are saved in the database. 
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This report can be resized (click and drag edge of report screen or maximize report) and the 
changes are saved. 
 

Click on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel, Lotus 1-2-3, Word for Windows, etc.).  Click Compute to compute the 
report for different matches.  
 
 

Standings Report 
 

 
Select Standings from the Reports Menu to display team standings.  The report is only available if 
two or more teams were selected.  The Standings menu option will be disabled if less than two 
teams were selected. 
 
The report displays matches won/lost (M W/L), match win percentage (M Pct), games won/lost (G 
W/L), game win percentage (G Pct), points for (PF) and points against (PA) for each of the teams 
selected.  Points for are the points scored by the team and points against are the points scored 
by their opponents. 
 
Teams can be listed in order of match win percentage (M Pct), game win percentage (G Pct), 
points for (PF) or points against (PA) based on your selection from the Sort down-down listbox. 
 
You can choose to Show Points For/Points Against and Show Games by checking that option. 
 
Win Percentage is computed as ((wins + ties) / total matches or games) where wins are 1 point, 
ties are 1/2 point, losses are 0 points and total matches or games are 1 point.   
 
To create team standings, game scores by match must be recorded for all teams selected.  
ONLY GAME SCORES BY MATCH are needed to create standings.  Match date, location, etc 
are not needed.  Player results are also not needed.  However, each team must be added to 
StatTrak.  If team X plays team Y, you must add a match for team X and add a match for team Y.  
Matches for both teams cannot be added at the same time.  They must be added separately. 
 
You can format the report with the following toolbar options: 
 

Bold   Italic   Underline 
 

Align text to the left within the column 
 

Center text within the column 
 

Align text to the right within the column 
 

Show grid lines 
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Change the font size by selecting from the drop-down listbox 
 

Change the font by selecting from the drop-down listbox 
 
The format options you choose for the Standings Report are saved in the database. 
 
This report can be resized (click and drag edge of report screen or maximize report) and the 
changes are saved. 
 

Click on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel, Lotus 1-2-3, Word for Windows, etc.).  Click Compute to compute the 
report for different matches.  
 
 

Update Match Menu 
 

 

Click on the toolbar or select Matches from the Update Menu to bring up the Update Match 
Menu where you can add, change and delete match results.  The two components in updating a 
match are the Match Entry Screen and the Player Entry Screen.  General match information is 
(optionally) entered on the Match Entry Screen and player results are (optionally) entered on the 
Player Entry Screen. 
 
Click Add Match to add a match.  Select a match and click Change to change a match or click 
Delete to delete a match.  You can also double-click on a match on the Match List to change it.  
To update player results for a match already added, select a match and click Player Entry to go 
directly to the Player Entry Screen. 
 
When you delete a match, ALL player results recorded for that match will also be deleted (be 
careful)! 
 
If you want to change match number 7 to match number 3, select match 7 on the Match List and 
click Change.  Then change match number 7 to 3 on the Match Entry Screen and press OK.  
 
 

Update Roster 
 

 
Select Roster from the Update Menu to set up and maintain a team roster for the team selected.  
Any number of players can be added to a team. 
 
There are two ways to add a player to the roster.  You can select a player from the All Players list 

(all players on the database) on the left side of the screen and then click to add the player 
to the Roster list on the right.  Or you can click Add, enter player name and information and then 
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click OK to add the player to both lists.  First and last name are required when you add a player.  
All other fields are optional. 
 
StatTrak lets you format a player name with the player number (i.e. John Smith-4, see Options) 
on your reports.  If you choose this option, you should enter a player number for each player. 
 
To change player information, select the player on the roster and click Change. 
 
To delete a player on the roster, select the player on the roster and click Delete below the Roster 
list.  You cannot delete a player from the roster if player results have been added for the player.  
You must delete the player's results first. 
 
You can also delete a player from the All Players list if the player is not on the roster and the 
player doesn't have any player results entered for any team.  Click Delete below the All Players 
list.  
 
 

Update Team 
 

 
With StatTrak, you can add any number of teams to the database. 
 
To add a team, click Add on the Select Teams Screen or select Add Team from the Update 
Menu.  The only required entry field is Long Name (up to 50 characters).  The Short Name will 
default to the Long Name if left blank.  The short team name is only used on the multiple team 
Player Statistics Report where a shorter version of the name works better due to a limited report 
width.  The long team name is used on all other reports and screens.  Contact Person, Phone 
Number, Email and Notes are optional.  Click Add to add the team to the database. 
 
To change team information, select the team on the Select Teams Screen and then select 
Change Team Information from the Update Menu.  Make your changes and click Change. 
 
To delete a team from the database, select the team on the Select Teams Screen and then select 
Delete Team from the Update Menu.  Click Delete to permanently delete the team from the 
database.  You will delete the roster and ALL match scores and player statistics for the 
selected team so BE CAREFUL using the delete function. 
 
You might want to include the year in the team name for documentation purposes (i.e. 2007 
Warriors).  This is especially helpful if you plan to record matches for the same team in more than 
one year.  This way you can add a team for each year and keep their statistics separate.  You 
can still combine the statistics across multiple teams with the career statistics function on the 
Player Statistics Report.  
 
 

Options 
 

 
Select Options from the Tools Menu to customize StatTrak for Volleyball.  The three sections of 
the Options Screen are Update, Reports and General.  Click on the tab to view the options 
available for each section.  Below is a list and description of the options available for each 
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section. 
 
Update 
 
Warn if points don't match between Match Entry and Player Entry - Check this option if you 
want a warning when the points scored for all games on the Match Entry Screen don't match the 
Service Points (SP) entered for the players and OPPONENT on the Player Entry Screen. 
 
Show OPPONENT on Player Entry Screen - Check this if you want to enter results for the 
OPPONENT on the Player Entry Screen.  These totals can be displayed on the Player Statistics 
Report. 
 
Reports 
 
Display Player Name - Select how you want player names to appear on StatTrak reports: 
 
First and Last Name - For example, "Jeff Smith". 
First Initial and Last Name - For Example, "J Smith". 
Just Last Name - For example, "Smith". 
Last Name, First Name - For example, "Smith, Jeff". 
Show Player Number - For example, if first and last name were also selected, "Jeff Smith-4". 
 
Display Opponents Totals on Player Statistics Report - Check this option to display a one line 
total for OPPONENTS on the Player Statistics Report.  Enter results for OPPONENT on the 
Player Entry Screen. 
 
General 
 
Main Screen Background Color - Select the color for the background on the main screen (MDI 
Form), not the individual windows that are displayed. 
 
Show Team Filters on Select Teams Screen - Check this option to show the Team Filters drop-
down listbox on the Select Teams Screen.  If you plan to only track a few teams, you probably 
don't need to check this option.  If you plan to track many teams or leagues, this option allows 
you to display only the teams you want to work with.  You can also check this option on the Select 
Teams Screen. 
 
Show Tool Bar - Check this option to display the StatTrak for Volleyball Toolbar.  
 
 

Name Categories and Match Types 
 

 
Select Name Categories and Match Types from the Tools Menu to add match types and 
additional categories. 
 
You can add any number of match types.  With StatTrak you can assign a match type when you 
update a match on the Match Entry Screen.  All StatTrak reports can be computed by match 
type.  For example, you could add a match type Conference and another match type 
Tournament.  Then you would select the Conference match type when updating conference 
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matches and the Tournament match type when updating tournament matches.  Then you could 
compute any report for conference matches, tournament matches or both conference and 
tournament matches.  You can also change and delete match types. 
 
Up to 5 additional categories can be renamed on the Name Categories and Match Types 
Screen.  Click Format on the Player Statistics Report to add the categories to a report.  Naming a 
category is for labeling purposes only.  Statistics relate to the relative position of the category, 
NOT the category name.  These categories are cumulative and not calculations. 
 
You might want to name your own match types and additional categories before you start adding 
matches.  However, you can name your own match types and categories at any time. 
 
To create your own statistics (calculations), select Create Statistics from the Tools Menu.  The 
additional categories you rename can be used when you create your own statistics.  
 
 

Design Input Screen 
 

 
Select Design Input Screen from the Tools Menu to customize the Player Entry Screen.  You can 
select the categories you want and the order to input them.  You can also exclude categories you 
don't want to track. 
 
The categories in the left four columns are categories that will not show up on the input screen.  
The categories in the right four columns will show up on the input screen and in the order they 

appear here.  Click on a category and drag it to any open cell and then release the mouse 
button.  
 
Click Default to reset to the original screen layout.  Click Clear to remove all categories from the 
input screen layout so you can start fresh.  
 
 

Update Team Filters 
 

 
Click Add next to Team Filters on the Select Teams List or select Add Team Filter from the Tools 
Menu to add a team filter.  To change or delete a team filter, select the filter on the Select Teams 
Screen and then select Change Team Filter or Delete Team Filter from the Tools Menu. 
 
Team filters are used to group related teams so only those teams are displayed on the Team List 
to make it smaller and easier to work with.  For example, if you are tracking many leagues, you 
could add a filter for each league.  Then you could select the filter from the drop-down listbox on 
the Select Teams Screen to only show those teams.  You could also use team filters to group 
teams by year.  You can add as many team filters as you want. 
 
Just give the filter a name, select one or more teams and then click Add.  
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Frequently Asked Questions 
 

 

General 
 
Is there specific help for where I am in the program? 
Yes.  Press F1 to show specific help for the current window in the program. 
 
How many teams and players can I track? 
StatTrak can track any number teams and any number players. 
 
How do I track a team across multiple years? 
The best way is to include the year in the name of the team (i.e. 2006 Blue Jays, 2007 Blue Jays) 
and add a separate team entry for each year.  You can always combine the statistics (career) for 
players across multiple teams and years on the Player Statistics Report. 
 
What are match types? 
Match types are used for computing reports.  You can add as many match types (i.e. Conference, 
Tournament) as you want by selecting Name Categories and Match Types from the Tools Menu.  
Every match can be assigned a match type.  Then any report can be computed for any 
combination of match types.  Simply click Compute on the report screen and select the match 
types you want to compute the report for.  For example, with a couple clicks of the mouse you 
could compute statistics for Conference or Tournament matches. 
 
Can I add my own categories? 
You can add up to five of your own categories by selecting Name Categories and Match Types 
from the Tools Menu.  These are cumulative categories, not calculations.  However, you can use 
these categories when creating your own statistics. You update these categories on the Player 
Entry Screen.  Click Format on the Player Statistics Report to add these categories to your 
reports. 
 
Can I create my own statistics? 
Yes.  Select Create Statistics from the Tools Menu.  You can create up to five of your own 
statistics.  Click Format on the Player Statistics Report to add these statistics to your reports. 
 
What are team filters used for? 
Team filters are used to group related teams so only those teams are displayed on the Select 
Teams Screen to make it easier to work with.  For example, if you are tracking many leagues, you 
could add a filter for each league.  Then you could select the filter from the drop-down listbox on 
the Select Teams Screen to only show those teams.  You could also use team filters to group 
teams by year.  You can add as many team filters as you want. 
 
How can I find out what the categories on the Player Statistics Report are and how they're 
computed? 

Click to start the Help Program, select Contents, select Statistics and then select Player 
Statistics for a list of all the categories and how they're computed. Or Click Here. 
 
How often should I backup my data? 
Every three or four times into the program or after you have added or changed a lot of matches!  
It's easy and could save you a ton of time and grief.  Just select Back Up Database from the File 
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Menu.  You should also make a floppy disk, CD or Zip-Drive backup in case you have problems 
with your hard drive.  To restore from a backup, select Restore Database from the File Menu. 
 
How can I get technical support? 
Click Here for technical support information. 
 
 

Update 
 
How do I add the first match? 
Click Here for information on how to add your first match. 
 
Do I have to fill out the entire Match Entry Screen when adding a match? 
No.  All entry fields on the Match Entry Screen are optional.  You can add, change and delete 
information at any time.  If you just want to track player statistics and not match information, just 
click Add on the Match Entry Screen to advance to the Player Entry Screen. 
 
What is the Import function on the Match Entry Screen? 
It prevents you from having to enter the same match information on the Match Entry Screen for 
two teams that have played each other.  Add the match for one team first.  Then on the Match 
Entry Screen for the other team select the opponent from the drop-down listbox and then click 
Import to initialize the match information from the opponent. 
 
Can I customize the Player Entry Screen to match the order in my scorebook? 
Yes.  Select Design Input Screen from the Tools Menu to design your input screen.  Select the 
categories you want to track and the order you want to input them. 
 
Do I have to track all player categories? 
No.  You can enter as little or much as you want on the Player Entry Screen.  You can always 
add, change and delete player results at a latter time. 
 
How do I delete a player's results? 
Uncheck Played In Match on the Player Entry Screen to remove the appearance of a player in the 
match and to zero all entry fields.  
 
Can I input more than one match at a time? 
For player results you can.  StatTrak was designed so you can enter an entire season's worth of 
player results in one match.  For example, you could add 1 match, skip the Match Entry Screen 
and then enter a season's worth of results on the Player Entry Screen.  However, you won't be 
able to compute statistics on a match-by-match basis. 
 
How do I save my data? 
Information is automatically saved to the database as soon as you exit any screen (window) in 
StatTrak.  There is no File Save or File Save As.  All information is stored centrally in the StatTrak 
for Volleyball database so you don't need to be concerned with directories. 
 

Reports 
 
How do change a report title? 
Click Compute on the report screen and change the report title.  Any changes will also be 
reflected on the printed report.  
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Why is the print so small on the printed reports, even when I change the font size? 
This happens occasionally due to a "bug" with the 3rd party software we use for printing.  We 
have found if you select a different font (not font size) the problem goes away. 
                                                                                                       
How do I select more than one team for reports? 
To select multiple teams, click and drag on the team list.  The Shift+click or Shift+arrow key 
extends the selection from the previously selected item to the current item.  Ctrl+click selects or 
deselects an item on the list. 
 
Can I customize the Player Statistics Report? 
Yes.  Click Format on the Player Statistics Report to customize your own reports.  You can 
design any number of reports with any categories in any order.  You can also use the toolbar to 
change the font, font size and other report characteristics. 
 
Why aren't certain categories showing up on the Player Statistics Report? 
The current report format doesn't include them.  Click Format to select or add a report format that 
includes the categories you're looking for. 
 
Can I create a League Leaders Report? 
Yes.  Click Format on the Player Statistics Report to select or add the report format you want with 
the Sort Order you need.  Then click Compute and enter the # Players you want on the report. 
 
Can I show the opponent totals on the Player Statistics Report? 
Yes.  Select Options from the Tools Menu and check Show Opponent Totals on the Player 
Statistics Report.  You enter the opponent's results on the Player Entry Screen. 
 
Can I display the player name on the reports with the last name first? 
Yes.  Select Options from the Tools Menu and then select the way you want to display the player 
name (First and Last Name, First Initial and Last Name, Just Last Name, Last Name First 
Name).  You can also choose to show the player number with the name. 
 
How do I print a report in landscape? 

From the Print Preview Screen click and select landscape. 
 
Can I take the current date off the printed reports? 
Unfortunately with the current version you cannot because of the software package we used for 
the print functions.  However, you can export the report to another format and then remove the 
date with other software like Word for Windows. 
 
Can I export my report to other formats like text or HTML for my web page? 

Yes.  From the Print Preview Screen click where you can export to text, Crystal Reports, 
Excel, HTML (for your web page), Lotus 1-2-3, ODBC, Word for Windows and other formats. 
 
How can I add a graphic to a report? 
You can't add a graphic on a report using StatTrak.  However, you can export the report to 
another format and then add the graphic with other software like Word for Windows. 
 
 
 
 

Compute Screen 
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From ALL StatTrak reports (except the Roster Report), you can click Compute to recompute the 
report using any combination of the following parameters on the Compute Screen: 
 
Title:   Override the default title. 
 
# Players:   Select a top number of players based on the sort order.  Only available for the Player 
Statistics Report. 
 
Match Range:   Compute reports for a specific range of matches.  For example, if 10 matches 
have been played, you could compute the report for the last 5 matches by computing From 6 To 
10. 
 
Home/Away:   Compute reports for home matches and/or away matches.  Not available for the 
Standings Report. 
 
Sort:  Select the category to sort the report on.  Only available for the Player Statistics Report. 
 
Desc/Asc:   Sort the report in ascending or descending order based on the sort category. 
 
Match Types:   Compute reports for any combination of match types.  For example, you could 
add "Conference" and "Tournament" match types and then compute any report for conference 
and/or tournament matches.  Select Name Categories and Match Types from the Tools Menu to 
add match types.  You assign a match type to every match when it's added or changed. 
 
Players:   Compute reports for selected players.  For example, if some players only played one 
match you could exclude them from the report.  Or you could do a comparison between two 
players.  Only available for the Player Statistics Report. 
 
Matches:   Compute reports for specific matches by selecting the matches from the list.  For 
example, you could compute a report for matches against a certain opponent.  Not available for 
the Standings Report. 
 
When you set multiple parameters on the Compute Screen, all conditions must be met (AND 
logic).  For example, if match 1 has a match type of Conference, match 2 has a match type of 
Tournament, match 3 has a match type of Tournament and you compute the report for From 1 
To 2 and for Tournament matches, the report will only show match 2. 
 
Click All from the Compute Screen to reset parameters for computing all matches.  Click OK to 
compute report.  
 
 

Format Report 
 

 
When you click Add or Change on the Select Report Format Screen, the Format Report Screen 
comes up where you can select the categories you want and the order you want them to appear 
on the report.  You must enter a Report Format Name, Sort Order (category with ascending or 
descending order) and have at least one category on the Report Line.  Click OK to add or change 
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the report.  Click Default to set the report to the standard StatTrak for Volleyball format.  Click 
Clear to clear the report line to begin a new report format. 
 
The categories listed top to bottom on the Report Line List are the categories that will be on the 
report in left to right order.  To add a category to a report, highlight the category on the Not On 

Report List and click which will add the category above the highlighted category on the 
Report Line List.  To delete a category from a report, highlight the category on the Report Line 

List and click .  
 
 

Report by Minimum 
 

 
Click Minimum on the Player Statistics Report to divide the report into two groups based on a 
minimum number of Matches Played, Games Played, Serve Attempts or Attack Attempts.  Enter 
a Minimum Number, select a category and press OK.  The report will be divided into a top group 
that qualifies based on the minimum number and a bottom group that does not qualify.  Both 
groups will be sorted based on the sort category.  
 
 

Player Entry 
 

 
The Player Entry Screen is where individual player results and opponent results are entered.  
Entering player results is optional.  You can always add results later.  You advance to the Player 
Entry Screen either from the Match Entry Screen when updating a match or from the Update 
Match Menu when you just want to update player results for a match already added. 
 
Select Design Input Screen from the Tools Menu to select the categories you want on the Player 
Entry Screen and the order you want them. 
 
Click on a row on the Player Table to select a player to update.  The Stats cell for the player 
selected will be highlighted and the player name will be displayed on the right.  You can either 
enter player results (possibly from a scorebook) by keying them in or by clicking +1 or -1.  Keying 
into any entry field will mark the player (Volleyball Icon on Player Table and Played in Match 
checked) as appearing in the match.  The total number of players with stats is displayed below 
the Player Table. 
 
You can enter totals for OPPONENT so they can be displayed on the Player Statistics Report.  
OPPONENT will only be displayed on the Player Entry Screen if you selected "Show 
OPPONENT on Player Entry Screen" on the Update Tab under Options.   
 
Check Played in Match to mark the appearance of a player in the match.  You might want to give 
a player an appearance even though all categories could be zero.  Uncheck Played in Match to 
remove the appearance of a player in the match and to zero all entry fields.   
 
Click Roster to add players to the roster.  They will automatically appear on the Player Table after 
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you add them. 
 
Click Team Totals to display the team totals for all categories.  This can be used as an auditing 
tool. 
 
Click Match Entry to go to the Match Entry Screen. 
 
Click OK to save all the player results entered. 
 
Click Cancel to cancel ALL the player results entered (not the last player entered but ALL the 
players entered). 
 
When entering player results you can record results for up to 5 Name Your Own categories.  
These category names can be changed by selecting Name Categories and Match Types from the 
Tools Menu.  These are cumulative fields only.  However, you can use these additional 
categories when creating your own statistics. 
 
See Player Statistics for a list of the statistics that can be recorded and computed by StatTrak for 
Volleyball.  
 
 

Match Entry 
 

 
From the Match Entry Screen, you can update the Match Number, Match Date, Location, Home 
Team, Match Type, Opponent, Game Scores and Notes.  All entries on the Match Entry Screen 
are optional except match type.  Click Add or OK to update match results.  When adding a match, 
clicking Add will automatically take you to the Player Entry Screen.  When changing a match, 
clicking OK will take you back to the Update Match Menu. 
 
The only reason you would ever change the Match Number is to correctly sequence the matches 
that were entered out of order.  For example, if you added the third match played before you 
entered the second match played.  Matches are sequenced on the Match Scores Report by 
Match Number and not by the Match Date. 
 
You select a Match Type when you add or change a match.  You can add any number of match 
types to the database by selecting Name Categories and Match Types from the Tools Menu.  All 
StatTrak reports can be computed by match type so they are very important.  For example, you 
could add a match type "Conference" and another match type "Tournament".  Then you would 
select the conference match type when updating conference matches and the tournament match 
type when updating tournament matches.  Then you could compute any report for conference, 
tournament or both conference and tournament matches. 
 
You can either select an opponent from the drop-down listbox (a list of all teams added on the 
Select Teams Screen) or you can key the name of the opponent in. 
 
If you are tracking match scores for two teams that played each other, you don't need to enter the 
same Match Entry Screen information for both teams.  Add the match for one team first.  Then on 
the Match Entry Screen for the other team select the opponent from the drop-down listbox and 
then click Import to initialize the match date, location, home team, match type, game scores and 
notes. 
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Click Here for next step in adding a match on the Player Entry Screen.  
 
 

Import Match Information 
 

 
 
The Import function prevents you from having to enter the same match information on the Match 
Entry Screen twice for two teams that have played each other.  Add the match for one team first.  
Then on the Match Entry Screen for the other team select the opponent from the drop-down 
listbox and then click Import to initialize the match information from the opponent. 
 
The Import Match Information Screen lists all the matches for the opponent.  Select the match to 
import from and click OK.  Match date, location, match type, home team, points by game and 
notes (if you check Import Match Notes) will be initialized on the Match Entry Screen for the team 
you are updating.  
 
 

Print Report 
 

 

For all reports, select Print from the File Menu or click on the toolbar to bring up the Print 

Preview Window.  All reports show a print preview before printing.  Click to close the Print 
Preview Window after you are through printing. 
 
All reports have the current date printed on them.  This is out of our control due to the 3rd party 
vendor software we are using for printing.  You can always export the report to a Word for 
Windows document, remove the date and then print the report.  If you export your report to a 
Word for Windows document, View Header and Footer must be turned on to see the report 
title and subheadings. 
 
Use the following icons for the Print Preview and Print functions: 
 

   Print - Brings up the Print Window where you can select the number of copies to print and 
then print the report. 
 

   Print Setup - Brings up the Print Setup Window where you can select a printer other than 
the default and select Portrait or Landscape for your report. 
 

   Export - Brings up the Export Window where you can export the report to a host of different 
formats including text, Crystal Report (RPT), Excel (XLS), HTML, Lotus 1-2-3 (WKS), Word for 
Windows document and more.   
 

   Zoom - Lets you zoom in and out on the Print Preview. 
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   Close - Closes the Print Preview Window and returns you to StatTrak for Volleyball.  
 
 

Sort Report 
 

 
Click Sort on the Player Statistics Report to bring up the Sort Report Screen.  Select any category 
to sort on including last name (L Name), player name (Name), name your own categories and 
statistics you've created.  Also select whether you want to sort the report in ascending or 
descending order.  Click OK to apply the sort to the report.  
 
 

Toolbar 
 

 
StatTrak for Volleyball toolbar items: 
 

   Update Matches - Shows Update Match Menu where you can add, change and delete 
match and player results. 
 

   Player Statistics Report - Shows Player Statistics Report for team(s) selected. 
 

   Print - Brings up Print Preview Window where you can print the displayed report or export 
the report to a file (i.e. text file, Word for Windows Document, Excel, HTML, etc.) 
 

   Bold - Turn the bold font attribute on/off for the displayed report. 
 

   Italic - Turn the italic font attribute on/off for the displayed report. 
 

   Underline - Turn the underline font attribute on/off for the displayed report. 
 

   Align Left - Align the text to the left for all applicable columns on the displayed report. 
 

   Center - Center the text for all applicable columns on the displayed report. 
 

   Align Right - Align the text to the right for all applicable columns on the displayed report. 
 

   Grid Lines - Turn the grid lines on/off for the displayed report. 
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   Font Size (Drop-Down Listbox) - Select the font size for the displayed report. 
 

   Font (Drop-Down Listbox) - Select the font for the displayed 
report. 
 

   Frequently Asked Questions - Run the Frequently Asked Questions section of the Help 
Program. 
 

   Help - Run the Help Program you are viewing.  
 
 

Convert Old Data Files 
 

 
Select Convert Old Data Files from the Tools Menu to convert data recorded with StatTrak for 
Volleyball v1.x to the current version.  Converting data files will have no effect on teams you have 
already added to the current version.  After you convert, you will still be able to run both v1.x and 
the current version of StatTrak for Volleyball. 
 
Converting your old data files may take a few minutes or more depending on the amount of data.  
If you have many teams with many matches, you might want to convert one team at a time. 
 
Select the Drive and Directory where the old data files are located and then select the teams you 
want to convert.  If you used the default directory (C:\APVBWIN) when you installed the previous 
version of StatTrak then the Drive, Directory and Teams should be displayed when the screen 
first comes up.  You can always start the previous version of StatTrak and select Data Directory 
to find the data path to your files. 
 
To select multiple teams, click and drag on the Select Teams List.  The Shift+click or Shift+arrow 
key extends the selection from the previously selected item to the current item.  Ctrl+click selects 
or deselects an item on the list. 
 
The Match Types displayed are from the previous version of StatTrak.  Check Add Match Types 
to add them to current version.  You probably want this option checked.  Otherwise all matches 
will be assigned a match type of "No Match Type". 
 
The Name Your Own Categories are from the previous version of StatTrak.  Check Name 
Categories to rename the categories in the current version.  If you have already named 
categories in the current version, you might not want to check this option because they will be 
changed.  You can always change them later. 
 
Check Keep Player Numbers if you want to keep the player numbers from the previous version of 
StatTrak.  You can always add or change the number by selecting Roster from the Update Menu.  
The current version of StatTrak allows you to assign player numbers up to 3 characters long 
including 0, 00 and 100. 
 
Click Convert to convert the files to the new database format.  You cannot convert a team that 
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has already been added to StatTrak.  After you convert your teams, you should review the Roster 
(select Roster from Update Menu) for each team and make sure the player names (first and last) 
are correct. 
 

Important Notes: 
 
StatTrak v1.x had only one field for the player name.  The current version has a First Name and 
Last Name field.  The convert process separates the old name based on the first space it finds.  If 
it does not find a space, it sets both the first name and last name to the old name.  In the example 
below John Smith converts fine.  However, you would need to use the Roster function to change 
Dr John Smith and Valenza. 
 
Old Name New First Name New Last Name 
John Smith John Smith 
Dr John Smith Dr John Smith 
Valenza Valenza Valenza 
 
If you're converting the same player from more than one team, make sure the player name is 
spelled exactly the same for both teams or two players with slightly different names will be 
added to the current version of StatTrak.  If this happens you should delete the teams 
converted, change the player names to be identical with the previous version of StatTrak and 
then convert the teams again.  After the convert, you can check for this situation by selecting 
Roster from the Update Menu and checking the All Players List for similar names.  You won't be 
able to compute career stats unless the player names are converted correctly. 
 
Make sure you don't have two players with the exact same name on a roster.  The convert 
function will not work. 
 
Before you convert your old teams, you might want to review the player names with the previous 
version of StatTrak. 
 
If you get this message when the Convert Screen come up, Couldn't Find APVB.INI File!, then 
you will have to add your match types and assign a match type to each match after you convert 
the teams.  You will also have to name your categories if you had any in the previous version of 
StatTrak.  Most people will never have this problem.  This error will only occur when Windows 
was installed on a drive other than C or D.  
 
 

Roster Report 
 

 
Select Roster from the Reports Menu to display roster information for the selected team.  The 
report is only available if one team was selected.  The Roster menu option will be disabled if two 
or more teams were selected. 
 
The player name and optionally the player number, address, phone numbers, email address, birth 
date and notes are displayed for each player on the roster. 
 
You can format the report with the following toolbar options: 
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Bold   Italic   Underline 
 

Align text to the left within the column 
 

Center text within the column 
 

Align text to the right within the column 
 

Show grid lines 
 

Change the font size by selecting from the drop-down listbox 
 

Change the font by selecting from the drop-down listbox 
 
The format options you choose for the Roster Report are saved in the database. 
 

Click on the toolbar or select Print from the File Menu to print the report or export it to a disk 
file (text, HTML, Excel, Lotus 1-2-3, Word for Windows, etc.).  
 
 

Create Statistics 
 

 
Select Create Statistics from the Tools Menu to create up to five of your own volleyball statistics. 
 
To add or change a statistic, select a statistic and click Change.  Give the statistic a name up to 3 
characters.  Choose whether to display the statistic as an integer or show 1, 2 or 3 decimals.  You 
can choose whether to show a total for the team.  Some statistics are irrelevant at the team level.  
Then select the categories, constants and operators for the statistic and click OK. 
 
You can enter a number or select a category in the category drop-down listbox.  For example, 
you could type "1.5" in the drop-down listbox or select "Srv".  To remove a category, select the 
blank category from the dropdown or click Clear to clear all categories and operators.  You can 
select "+", "-", "x" or "/" as an operator. 
 
Here's the order a statistic is computed.  The operations inside the parentheses are computed 
first.  Then line 1 is computed.  Then line 2 is computed.  Then line 1 and line 2 are computed 
together. 
 
To delete a statistic, from the initial screen select the statistic and click Change. Then click Clear, 
delete the category name and click OK. 
 
The Create Statistics Screen is very powerful.  Every statistic in StatTrak for Volleyball can be 
replicated on this screen. 
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Click Format on the Player Statistics Report to add the statistic you created to a report. 
 
To name additional categories (can be used in your calculations), select Name Categories and 
Match Types from the Tools Menu.  
 
 

AutoDial 
 

 
Select AutoDial from the Tools Menu or click Dial on the Update Roster Screen to bring up 
AutoDial so the computer's modem can dial the phone.  You can also click Ctrl+D to start 
AutoDial from anywhere in StatTrak for Volleyball.  You first need to attach the cable from your 
phone to the computer's modem and attach another cable from the modem to the phone jack on 
the wall. 
 
When you click Dial next to Home Phone or Work Phone on the Update Roster Screen, the 
AutoDial Screen is displayed and the Phone Number is initialized.  Or you can enter the phone 
number you want to dial.  Click Dial for the modem to begin dialing the number.  The Dialing 
Screen will pop up and when the Hang Up button on the Dialing Screen is enabled you can pick 
up your phone and then click Hangup Phone.  This allows you to exit the AutoDial Screen or 
StatTrak and still be on the phone. 
 
Click Properties on the AutoDial Screen to bring up the Windows Dialing Properties Screen.  Click 
Dial Using to select another modem if you have multiple modems attached to your computer.  
 
 

Delete Player Results 
 

 
Select a match on the Update Match Menu and then select Delete Player Results from the 
Update Menu to delete all player results for the selected team and match.  You will be deleting 
the results that were entered on the Player Entry Screen.  
 
 

Select Report Format 
 

 
Click Format on the Player Statistics Report to bring up the Select Report Format Screen where 
you can select a format (categories and sort order) for the report.  The format you select will be 
used each time the Player Statistics Report is displayed until you select a different format.  You 
can add any number of report formats.  
 


