## StatTrak for Baseball & Softball User Manual

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting Started</td>
<td>2</td>
</tr>
<tr>
<td>Overview</td>
<td>2</td>
</tr>
<tr>
<td>Quick Start Guide</td>
<td>3</td>
</tr>
<tr>
<td>Batting Statistics</td>
<td>4</td>
</tr>
<tr>
<td>Pitching Statistics</td>
<td>5</td>
</tr>
<tr>
<td>Fielding Statistics</td>
<td>6</td>
</tr>
<tr>
<td>Frequently Asked Questions</td>
<td>7</td>
</tr>
<tr>
<td>Toolbar</td>
<td>12</td>
</tr>
<tr>
<td>Technical Support</td>
<td>13</td>
</tr>
<tr>
<td>Teams &amp; Games</td>
<td>14</td>
</tr>
<tr>
<td>Select Teams</td>
<td>14</td>
</tr>
<tr>
<td>Update Roster</td>
<td>15</td>
</tr>
<tr>
<td>Export Roster to K-ForCE</td>
<td>16</td>
</tr>
<tr>
<td>Update Lineups</td>
<td>17</td>
</tr>
<tr>
<td>Update Games</td>
<td>18</td>
</tr>
<tr>
<td>Game Entry Screen</td>
<td>19</td>
</tr>
<tr>
<td>Stat Entry</td>
<td>20</td>
</tr>
<tr>
<td>Standard Player Entry</td>
<td>20</td>
</tr>
<tr>
<td>Update Spray Chart</td>
<td>22</td>
</tr>
<tr>
<td>Game Lineup</td>
<td>23</td>
</tr>
<tr>
<td>Reports</td>
<td>24</td>
</tr>
<tr>
<td>Batting, Pitching and Fielding Reports</td>
<td>24</td>
</tr>
<tr>
<td>Compute Screen</td>
<td>26</td>
</tr>
<tr>
<td>Format Reports</td>
<td>28</td>
</tr>
<tr>
<td>Divide Report by Minimum</td>
<td>29</td>
</tr>
<tr>
<td>Copy Report to Clipboard</td>
<td>29</td>
</tr>
<tr>
<td>Spray Charts</td>
<td>30</td>
</tr>
<tr>
<td>Player Report</td>
<td>31</td>
</tr>
<tr>
<td>Format Player Report</td>
<td>32</td>
</tr>
<tr>
<td>Game Scores Report</td>
<td>33</td>
</tr>
<tr>
<td>Box Scores Report</td>
<td>34</td>
</tr>
<tr>
<td>Record Report</td>
<td>36</td>
</tr>
<tr>
<td>Lineup Report</td>
<td>37</td>
</tr>
<tr>
<td>Standings Report</td>
<td>38</td>
</tr>
<tr>
<td>Roster Report</td>
<td>39</td>
</tr>
<tr>
<td>Score by Innings Report</td>
<td>40</td>
</tr>
<tr>
<td>Publish Web Site</td>
<td>41</td>
</tr>
<tr>
<td>All-Pro Web URL</td>
<td>41</td>
</tr>
<tr>
<td>Internet Options</td>
<td>42</td>
</tr>
<tr>
<td>Options</td>
<td>45</td>
</tr>
<tr>
<td>Name Categories and Game Types</td>
<td>48</td>
</tr>
<tr>
<td>Design Input Screen</td>
<td>48</td>
</tr>
<tr>
<td>Create Statistics</td>
<td>49</td>
</tr>
<tr>
<td>Advanced Data Entry</td>
<td>50</td>
</tr>
<tr>
<td>Move Player Statistics</td>
<td>53</td>
</tr>
<tr>
<td>Convert Old Data Files</td>
<td>54</td>
</tr>
<tr>
<td>Back Up Database</td>
<td>56</td>
</tr>
<tr>
<td>Restore Database</td>
<td>56</td>
</tr>
<tr>
<td>Import Teams</td>
<td>57</td>
</tr>
<tr>
<td>Export Teams</td>
<td>58</td>
</tr>
<tr>
<td>Export User Database</td>
<td>59</td>
</tr>
<tr>
<td>Export to MaxPreps File</td>
<td>59</td>
</tr>
<tr>
<td>Import Games from K-ForCE</td>
<td>60</td>
</tr>
</tbody>
</table>
Getting Started

Overview

**StatTrak for Baseball & Softball** is a statistical management system for one or more teams. This program allows you to track and calculate stats for individual players for batting, pitching, and fielding. The software comes with two sample teams for you to experiment with. You can delete these at any time.

To get started, please review the Quick Start Guide and Frequently Asked Questions.

Enter player results from your paper scorebook and stats are automatically calculated for you. Or import games from StatTrak K-ForCE.

Click on the Report Menu to view any of the reports including: batting, pitching, fielding, individual players, spray charts, team record, game scores, score by innings, box scores and team standings reports. Any report can be computed for any combination of games. With batting, pitching and fielding, you can design and save your own report formats, name additional categories, create your own statistics and sort on any category. Also includes a lineup function for creating a lineup card or planning a game.

Publish your own web site by setting Internet Options from the Internet Menu and then selecting Publish Web Site from the Internet Menu. Publishing your own All-Pro Web Site to www.allprosoftware.net is free!

Back up your data regularly to protect against loss due to power failure, disk damage or other mishaps. This is very important!

For additional help, click on the toolbar or select Help Topics from the Help Menu. Press F1 for specific screen help anywhere in the program.
Quick Start Guide

The Select Teams screen comes up automatically when you start the program. There are two sample teams for you to experiment with. You can delete these any time. You may also want to read through the Frequently Asked Questions.

1. To add a new team, Click Teams (lower left), then Click Add. You may want to include the year in the team name so you have a separate team entry for each year the team plays (e.g. 2009 Hawks). You can always select multiple team entries to get career stats later.

2. Select Roster from the Update menu. Click Add, then enter the player information and Click OK. You can add any number of players to the team roster. Click Close when finished.

3. Select Games from the Update menu. Click Add Game, then enter general game info including: game number, date, location, opponent, notes. These entries are optional.

4. Click Standard (lower left) to enter player results. Standard Player Entry is where you enter individual batting, pitching, fielding and spray chart results. Click on the player table (row/column) to select a player to update. The player name and appropriate stat categories are displayed on the right. Enter results and then click on the next column or next player. Click OK when finished.

5. Now you're ready to view your stat reports. Click on Reports from the menu to list all the reports available. On any of the stat reports, Click Compute to view report options available. Select Print from the File menu to print any report.

6. To create your stats website, select Internet Options from the Internet menu. This is where you select the teams, reports, and pictures to include on your website. Use the tabs along the top of this screen to navigate. Add custom text on the Page Content tab. Click OK when finished. Select Publish Website from the Internet menu. You will be prompted for a name the first time you publish. You can re-publish anytime to update your website as the season progresses.

7. To import games from StatTrak K-ForCE, click on the File Menu and select Import Games from K-ForCE.
Batting Statistics

Below is a list of the **Batting Statistics** that are tracked and computed by StatTrak for Baseball:

**Tracked** (entered by user on Input Screen):

- PA Plate Appearances
- HP Hit by Pitch
- R Runs
- CO Catcher's Obstruction
- H Hits
- SO Strike Outs
- SH Sacrifice Hit (sacrifice bunt)
- SF Sacrifice Fly
- 2B Doubles
- 3B Triples
- HR Home Runs
- DP Double Plays
- Hit Into
- OE Reaching On-Error
- SB Stolen Bases
- FC Fielder's Choice
- CS Caught Stealing
- BB Walks
- RBI Runs
- Batted In

**B1, B2, B3, B4, B5** Name Your Own Categories (renamable)

**BS1, BS2, BS3, BS4, BS5** Create Your Own Statistics (renamable)

**Computed:**

- G Games
- AB At Bats = PA - BB - HP - SH - SF - CO
- 1B Singles = H - 2B - 3B - HR
- TB Total Bases = H + 2B + (2 x 3B) + (3 x HR)
- CHS Current Hitting Streak
- LHS Longest Hitting Streak
- SLG Slugging Percentage = TB / AB
- OBP On-Base Percentage
  - (H + BB + HP) / (AB + BB + HP + SF) **<= Major League Method**
  - or
  - (H + BB + HP + OE) / (AB + BB + HP + SF) **<= Include OE**
  - or
  - (H + BB + HP + FC) / (AB + BB + HP + SF) **<= Include FC**
  - or
  - (H + BB + HP + OE + FC) / (AB + BB + HP + SF) **<= Include OE and FC**
- BA Batting Average = H / AB
- RC Runs Created = ((H + BB) x TB) / (AB + BB)
- TA Total Average = (TB + SB + BB + HP) / (AB - H + CS + DP)
- PP Pure Power = SLG - BA
- SBA Stolen Base Average = SB / (SB + CS)

* See also Pitching and Fielding statistics.
Pitching Statistics

Below is a list of the **Pitching Statistics** that are tracked and computed by StatTrak for Baseball:

**Tracked** (entered by user on Input Screen):

- IP Innings Pitched
- SF Sacrifice Fly
- R Runs
- WP Wild Pitch
- ER Earned-Runs
- Bk Balks
- BF Batters Faced
- PO Pick Offs
- H Hits
- B Balls
- 2B Doubles
- S Strikes
- 3B Triples
- GS Games Started
- HR Home Runs
- GF Games Finished
- BB Walks
- CG Complete Games
- HB Hit Batter
- W Wins
- CO Catcher's Obstruction
- L Losses
- SO Strike Outs
- Sv Saves
- SH Sacrifice Hit (sac bunt)
- Sho Shutouts

- P1, P2, P3, P4, P5 Name Your Own Categories (renamable)

- PS1, PS2, PS3, PS4, PS5 Create Your Own Statistics (renamable)

**Computed:**

- G Games
- AB At Bats = BF - BB - HB - SH - SF - CO
- TB Total Bases = H + 2B + (2 x 3B) + (3 x HR)
- TP Total Pitches = B + S
- ERA Earned-Run Average = (ER / IP) x Innings per Game
- BA Batting Average = H / OAB
- OBP On-Base Percentage = (H + BB + HB) / (AB + BB + HB + SF)
- Slg Slugging Percentage = TB / AB
- SOG Strike Outs Per Game = (SO / IP) x Innings per Game
- WHIP Whip Average = (BB + H) / IP
- SPct Strike Percentage = S / (B + S)

* See also Batting and Fielding statistics.
Fielding Statistics

Below is a list of the **Fielding Statistics** that are tracked and computed by StatTrak for Baseball:

**Tracked** (entered by user on Input Screen):

- PO Putouts
- A Assists
- E Errors
- DP Double Plays
- PB Pass Balls on Catcher
- SB Stolen Bases on Catcher
- CS Caught Stealing by Catcher

- F1, F2, F3, F4, F5 Name Your Own Categories (renamable)

- FS1, FS2, FS3, FS4, FS5 Create Your Own Statistics (renamable)

**Computed:**

- G Games
- C Chances = PO + A + E
- CSA Caught Stealing Average = CS / (SB + CS)
- Rng Range Factor = C / G
- FA Fielding Average = (PO + A) / C

* See also Batting and Pitching statistics.
Frequently Asked Questions

General

Is there specific help for where I am in the program?
Press F1 to show specific help for the current window in the program.

How many teams and players can I track?
StatTrak can track any number teams and players.

How do I delete the sample teams?
Click Teams on the Select Teams Screen or select Teams from the Update Menu and then delete each sample team from the list. Then select Roster from the Update Menu and delete each sample player from the All Players list on the left side of the screen.

Can information from different StatTrak databases be merged into one StatTrak database?
You can export a team database from StatTrak and give the file to someone else to import into their StatTrak database. This can be very useful for league purposes. However, both StatTrak versions must be the same. Check out the Export Teams and Import Teams help sections for details.

How do I track a team across multiple years?
The best way is to include the year in the name of the team (i.e. 2008 Blue Jays, 2009 Blue Jays) and add a separate team entry for each year. You can always combine the statistics (career) for players across multiple teams and years on the Batting, Pitching and Fielding Statistics Reports.

What are game types?
Game types are used for computing reports. You can add as many game types (i.e. League, Tournament) as you want by selecting Name Categories and Game Types from the Options Menu. Every game can be assigned a game type. Then any report can be computed for any combination of game types. Simply click Compute on the report screen and select the game types you want to compute the report for. For example, with a couple clicks you can compute batting statistics for League or Tournament games.

Can I add my own categories?
To add up to five of your own batting, pitching and fielding categories, select Name Categories and Game Types from the Tools Menu. These are cumulative categories that will not be involved in any calculations. You update these categories for each game on the Standard Player Entry Screen. Click Format on the Batting, Pitching and Fielding Reports to add these categories to your reports.

Can I add my own calculations (create statistics)?
To create up to five batting, pitching and fielding statistics, select Create Statistics from the Tools Menu. Click Format on the Batting, Pitching or Fielding Reports to add these categories to your reports.
What are team filters used for?
Team filters group related teams so only those teams are listed on the Select Teams Screen to make the list easier to work with. For example, you could filter teams in a particular league or year. Then you could select the filter from the drop-down listbox to only show those teams. You can add as many team filters as you want.

What's the difference between a Game Lineup and the Lineup Report?
The purpose of the Lineup Report is to help plan out a game or to create a lineup card. A Little League coach could plan the batting order, fielding positions and substitutions by inning for an entire game and print the report to take to the game. The Game Lineup is added when you add batting, pitching and fielding results on the Player Entry Screen when updating a game. Adding a game lineup is optional. It is used to format the Box Scores Report, limit the players listed on the Standard Player Entry Screen and to add fielding positions for the players.

How can I find out what the categories on the Player Statistics Report are and how they're computed?
Select Batting Statistics, Pitching Statistics or Fielding Statistics from the Help Menu for a list of all the categories and how they're computed.

What's the difference between AB and PA?
AB is Official At Bats and PA is Plate Appearances. PA is the total number of times a player comes to the plate. \( AB = PA - BB - HP - SH - SF - CO \). For example, if John Smith comes bats 5 times and has 2 hits, 1 walk, 1 strike out and 1 sacrifice fly then he has 5 PA and 3 AB (5 PA - 1 BB - 1SF). With StatTrak you enter PA on the Player Entry Screen (not AB). StatTrak will compute AB for your reports.

Can the Spray Charts be simplified? I don't need color coded lines for fly balls, ground balls, etc.
To simplify the Spray Charts, select Options from the Tools Menu and then uncheck Color Coded Spray Charts on the Game Update Tab. The Spray Screens will be simplified and all spray lines will be black.

How often should I backup my data?
Every three or four times into the program or after you have added or changed a lot of games! It's easy and could save you a ton of time and grief. Just select Back Up Database from the File Menu. You should also make a backup somewhere besides on the computer running StatTrak in case you have problems with your hard drive. To restore from a backup, select Restore Database from the File Menu.

Can I import data to StatTrak from another database?
Only team information can be imported from other StatTrak for Baseball databases.

What's the difference between Back Up Database and Export Teams on the File Menu?
The Back Up Database function backs up (makes a copy) of the entire StatTrak database. The Export function creates a subset of the StatTrak database based on the teams selected so the information can be imported into another StatTrak for Baseball database.

What is StatTrak K-ForCE?
StatTrak K-ForCE is software used to score games real-time during the game. Games can then be imported into StatTrak for Baseball. For more information on StatTrak K-ForCE, check out our web site at www.allprosoftware.com.
Can I Open the StatTrak for Baseball Database?
No, it's proprietary. However, you can export your own User Database from the File Menu.

How do I publish my own baseball web site with StatTrak for Baseball?
Select Internet Options from the Internet Menu to select your Teams, Reports, Picture Gallery, Page Content and Export Options and then select Publish Web Site from the Internet Menu to publish the site with One-Click. If you publish your web site to www.allprosoftware.net for FREE, then select View All-Pro Web Site to display it on the Internet and select Email All-Pro Web Site Link to email the link to others.

Update

Do I have to fill out the entire Game Entry Screen when adding a game?
No. All entry fields on the Game Entry Screen and Standard Player Entry Screen are optional. You can add, change and delete information at any time. If you just want to track batting statistics and not game information, just click Add on the Game Entry Screen to advance to the Standard Player Entry Screen.

What is the Import function on the Game Entry Screen?
It prevents you from having to enter the same game information on the Game Entry Screen for two teams that have played each other. Add the game for one team first. Then on the Game Entry Screen for the other team select the opponent from the Drop Down List Box and then click Import to initialize the game information from the opponent.

How do I add a forfeit?
Add the game with the score of 1 to 0 with a forfeit comment on the Game Entry Screen. You can check Played in Game on the Standard Player Entry Screen for your starters so they will be credited with a game appearance or you can skip the Player Entry Screen.

Where are the pitching or fielding categories on the Player Entry Screen?
On the Player Table click the Pitch column to display the pitching categories or Field column to display the fielding categories. The row clicked determines which player is selected.

Can I customize the Player Entry Screen to match the order in my scorebook?
Select Design Input Screen from the Tools Menu to design your own batting, pitching and fielding screens. Select the categories you want to track and the order you want to input them.

Do I have to track all categories for batting, pitching and fielding?
You can enter as little or much as you want on the Player Entry Screen. You can always add, change and delete player results at a latter time.

How do I delete a player's batting, pitching or fielding results?
Uncheck Played in Game on the Standard Player Entry Screen to remove the appearance of a player in the game and to zero all entry fields. If you are using Advanced Data Entry (lefty/righty, multiple fielding positions), unchecking Played in Game will only remove the appearance for the event (i.e. Lefty) selected. The Baseball Icon on the Player Table showing player results have been added will show if at least one event has Played in Game checked. To remove a player's appearance in the game when Advanced Data Entry is selected, Played in Game for all events must be unchecked.
Can I move a player’s statistics from one team to another?
Select Move Player Statistics from the Tools Menu to move a player's statistics from one team to another or to another player.

Can I input more than one game at a time?
For player results you can. StatTrak was designed so you can enter an entire season's worth of player results in one game. For example, you could add 1 game, skip the Game Entry Screen and enter 20 wins, 12 losses and 5 saves for a pitcher on the Standard Player Entry Screen. However, you won't be able to compute statistics by selecting games.

How do I save my data?
Information is automatically saved to the database as soon as you exit any screen (window) in StatTrak. There is no File Save or File Save As. All information is stored centrally in the StatTrak for Baseball database so you don’t need to be concerned with directories.

Reports

How do I change a report title?
Click Compute on the report screen and change the report title. Any changes will also be reflected on the printed report.

How do I select more than one team for reports?
Hold down the Control Key and click on a team to select or deselect one team at a time. You can also click and drag on the team list to select multiple teams. Shift+click and Shift+arrow will extend the selection from the previously selected item to the current item.

Can I customize the Batting, Pitching and Fielding Reports?
Click Format on the Batting, Pitching and Fielding Reports to customize your own reports. You can design any number of reports with any categories in any order. In Options you can change the report colors.

Why aren't certain categories showing up on the Batting, Pitching or Fielding Report?
The current report doesn't include them. Click Format to select or add a report format that includes the categories you’re looking for.

How many Batting, Pitching and Fielding Reports can I design?
As many as you want. Click Format on the Batting, Pitching and Fielding reports.

Can I create a League Leaders Report?
Click Format on the Batting, Pitching or Fielding Reports to select or add the report format you want with the Sort Order you need. Then click Compute and enter the # Players you want on the report. For example, you could:
1. Select the teams you want and then select Batting on the Reports Menu.
2. Click Format to add and select a Report Format with AB, G and HR sorted in HR order.
3. Click Compute and enter 10 for # Players and press OK.
4. That's it! You would have a report showing the top 10 Home Run Leaders.

Can I show the opponent totals on the Batting, Pitching, Fielding and Box Scores Report?
Select Options from the Tools Menu and select to show OPPONENT Totals on the Report Tab. You enter the opponent's results on the Player Entry Screen. If you don't select to show OPPONENT Totals, the totals will not appear on the reports. To remove OPPONENT from the Player Entry Screen, uncheck Update OPPONENTS on the Game Update Tab for Options.

**Can I include Reaching On-Error (OE) and/or Fielder's Choice (FC) in the On-Base Percentage (OBP)?**
Select Options from the Tools Menu to set OBP to include OE and/or FC.

**How do I compute ERA for other than 9 inning games?**
Select Options from the Tools Menu and set Innings Per Game to the length of your games.

**Can I display the player name on the reports with the last name first?**
Select Options from the Tools Menu and then select the way you want to display the player name (First and Last Name, First Initial and Last Name, Just Last Name, Last Name First Name). You can also choose to show the player number with the name.

**Can I remove the current date from the reports?**
In Options on the Reports Tab uncheck Display Date on Reports.

**Can I change the report colors?**
The report colors can be changed on the Reports Tab in Options.
Toolbar

**Select Teams** - Select the team(s) to update or report on.

**Update Games** - Add, change and delete game and player results.

**Print** - Print the displayed report.

**Batting Statistics** - Show Batting Report for the selected team(s).

**Pitching Statistics** - Show Pitching Report for the selected team(s).

**Fielding Statistics** - Show Fielding Report for the selected team(s).

**Player Report** - Show player stats game by game for the selected team.

**Spray Charts** - Show Spray Charts for the selected team.

**Record** - Show Won/Lost Record Report for the selected team.

**Game Scores** - Show Game Scores Report for the selected team.

**Score by Innings** - Show Score by Innings Report for the selected team.

**Box Scores** - Show Box Scores Report for the selected team.

**Standings** - Show Standings Report for the selected teams.

**Font** - Select font for reports.

**Internet Options** - Set the options for publishing your web site.

**Publish Web Site** - Publish your web site to the Internet.

**Help** - Run the Help Program you are viewing.
Technical Support

Press F1 on any screen to view detailed help or select Help from the menu.

For additional help, visit our technical support website page
www.allprosoftware.com/Technical Support

Other Programs

Other Windows Programs available from All-Pro Software:

StatTrak for Basketball
StatTrak for Volleyball
StatTrak for Hockey
StatTrak for Soccer
StatTrak for Football

League Scheduler
Create round-robin schedules in minutes! Handles division play and tracks scores and standings.

Tournament Scheduler
Create single elimination, double elimination and round robin tournament charts for up to 128 teams or players.

StatTrak Address Manager
Database name, address, phone and label management program for business and home use. Names and addresses can be imported from StatTrak for Baseball and other StatTrak Databases.

Visit our website www.allprosoftware.com
Teams & Games

Select Teams

To select multiple teams, hold down the Control Key and click on a team to select or deselect one team at a time. You can also click and drag on the team list to select multiple teams. Shift+click and Shift+arrow will extend the selection from the previously selected item to the current item.

If you select more than one team, only the first team selected on the list can be updated. However, you can report on more than one team at a time. If you select more than one team, the Player, Spray Charts, Record, Game Scores, Score by Innings, Box Scores, Roster and Lineup options on the Reports Menu will be disabled. If you select one team, the Standings menu option will be disabled. The Batting, Pitching and Fielding menu options are available regardless of how many teams you select.

Team filters group related teams so only those teams are listed to make the list easier to work with. For example, you could filter teams in a particular league or year. Click Filters or select Team Filters from the Update Menu to add, change and delete team filters. Uncheck Filters if you don’t want to show them.

Click Teams or select Teams from the Update Menu to add, change and delete team information. Any number of teams can be added.

If Picture Gallery is checked, you will be able to view virtually any picture or image on your computer or network. All pictures and images for the Picture Gallery directory can be viewed by selecting from the drop-down listbox or by clicking the arrow buttons. To change the Picture Gallery directory, click Find Picture.
Update Roster

Select Roster from the Update Menu to set up and maintain a team roster for the team selected. Any number of players can be added to a team.

There are two ways to add a player to the roster. You can select a player from the All Players list (all players on the database) on the left side of the screen and then click to add the player to the Roster list on the right. Or you can click Add, enter player name and information and then click OK to add the player to both lists. First and last name are required when you add a player. All other fields are optional.

Click Find Picture to add a picture for a player. Then find the directory where you've stored your player pictures, click on a picture file name to highlight it and click open (or double click on the picture file name). The picture you add will be displayed on the Player Report.

StatTrak lets you format a player name with the player number (i.e. John Smith-4, see Options) on your reports. If you choose this option, you should enter a player number for each player.

To change player information, select the player on the roster and click Change.

To delete a player on the roster, select the player on the roster and click Delete below the Roster list. You cannot delete a player from the roster if batting, pitching, fielding or spray chart results have been added for the player or if the player has been added to a lineup. You must delete the player's results and lineup entry first.

You can also delete a player from the All Players list if the player is not on the roster and the player doesn't have any batting, pitching, fielding or spray chart results entered for any team. Click Delete below the All Players list.

To create an export file of team roster data for StatTrak K-ForCE, click on the File Menu and select Export Roster to K-ForCE.
Export Roster to K-ForCE

Select Export Roster to K-ForCE from the File Menu to create an export file of team roster data.

The team name highlighted on the Select Teams screen is the team roster that is exported.

After you've selected Export Roster to K-ForCE, you'll receive a confirmation message if the export was successful. Then start the K-ForCE program, select View, Game Information. Click on Visitors or Home. Click on the Team drop down list. Select the team name exported from StatTrak for Baseball.
Update Lineups

Select Lineups from the Update Menu to add, change and delete lineups for the selected team. The purpose of the Lineup Report is to help plan out a game or create a lineup card. For example, a Little League coach could plan the batting order, fielding positions and substitutions by inning for an entire game and print the report to take to the game. Or a High School coach could print out a lineup card for an upcoming game. Select Lineup from the Reports Menu to display and print lineups.

The Lineup Report is free format. The program does little editing. You can enter the same player twice or add a player not on the roster.

Click Add to add a lineup. New lineups are given a default name (i.e. Lineup 1). Click Name to change the lineup name. Click Delete to delete the lineup.

Click KForCE to save the lineup to StatTrak K-ForCE for PocketPC as a new game.

To display another lineup, select from the Lineup drop-down listbox. Select from the Inn drop-down listbox to change the number of innings on the lineup. If you want to print a lineup card, you might only want to show 1 inning.

To add a row to the lineup table, just key in the row and you will be automatically adding the row to the database.

To delete a row, select the row by clicking on the first column and then press the Delete key. If that doesn't work, click on the player name and then click on the first column again. Then click the Delete key.

Any number of players can be added to the lineup. For each player, fielding positions or managerial moves (i.e. "OUT", "PH", etc.) for up to 9 innings can be added. You can key in your own names and positions or select from a drop-down list box in each cell of the table. The lineup is automatically saved to the database as you key.

All fields are optional on this screen. To double-space a lineup card, just leave a blank row between players.
Update Games

Click on the toolbar or select Games from the Update Menu to update game results. The two components in updating a game are the Game Entry Screen and the Standard Player Entry Screen. General game information is (optionally) entered on the Game Entry Screen and player batting, pitching, fielding and spray chart results are (optionally) entered on the Player Entry Screen.

After selecting Games from the Update Menu you will advance to the Game Menu. Click Add Game to add a game. Select a game and click Change to change a game or click Delete to delete a game. You can also double-click on a game on the Game List to change it. Clicking Add Game or Change will take you to the Game Entry Screen. To update player results for a game already added, select a game on the Game List and click Standard Player Entry to go directly to the Standard Player Entry Screen. To delete Standard Player results, select a game and then click Delete Player Results from the Update Menu.

When you delete a game, ALL player results recorded for that game will also be deleted (be careful)!

If you want to change game number 7 to game number 3, select game 7 on the Game List and click Change. Then change game number 7 to 3 on the Game Entry Screen and press OK. That's it!
Game Entry Screen

From the Game Entry Screen, you can update the Game Number, Game Date, Game Location, Innings Played, Double Plays, Home Team, Game Type, Opponent, Runs For (runs scored by the selected team), Runs Against (runs allowed by the selected team) and Game Notes. All entries on the Game Entry Screen are optional. Click Add or OK to update game results. When adding a game, clicking Add will automatically take you to the Regular Player Entry Screen. When changing a game, clicking OK will take you back to the Game Menu.

Click Standard Player Entry to advance to the Standard Player Entry Screen to enter batting, pitching, fielding and spray chart results.

You can select a Game Type when you add or change a game. You can add any number of game types by selecting Name Categories and Game Types from the Tools Menu. All StatTrak reports can be computed by game type. For example, you could add a game type League and another game type Tournament. Then you would select the League game type when updating league games and the Tournament game type when updating tournament games. Then you could compute any report for league games, tournament games or both league and tournament games.

Double plays will be accumulated into the total for the team(s) on the Fielding Statistics Report. Individual player double plays are accumulated from the Player Entry Screen. For example, if in the game the team had one 6-4-3 double play (SS to 2B to 1B), then you would enter 1 double play on the Game Entry Screen and enter 1 for the shortstop, second baseman and first baseman on the Player Entry Screen. Then the Fielding Statistics Report would show 1 for each player and 1 for the team total for that game.

You can either select an opponent from the drop-down list box (a list of all teams on the Select Team List) or you can key the name of the opponent in.

You can track game scores by inning or by total score. If you do not want to track the score by innings, uncheck Show Innings. Then all you need to do is enter the final score.

If you are tracking game scores for two teams that played each other, you don't need to enter the same Game Entry Screen information for both teams. Add the game for one team first. Then on the Game Entry Screen for the other team select the opponent from the Drop Down List Box and then click Import to initialize the game information (date, location, innings, runs, game type, notes) from the opponent.
Stat Entry

Standard Player Entry

The Standard Player Entry Screen is where individual batting, pitching, fielding and spray chart results are entered. Entering player results is optional. You can always add results later. You advance to the Standard Player Entry Screen either from the Game Entry Screen when updating a game or from the Game Menu when you just want to update player results for a game already added.

Select Design Input Screen from the Tools Menu to select the batting, pitching and fielding categories you want on the Player Entry Screen and the order you want them.

Click on the Player Table (row/column) to select a player to update. Click the Bat column to update batting statistics, Pitch column to update pitching, Field column to update fielding or Spray column to update spray charts. The row clicked determines which player is selected. The row of the player selected will be highlighted and the player name and appropriate categories will be displayed on the right. You can either enter player results (possibly from a scorebook) by keying them in or by clicking +1 or -1. Keying into any entry field will mark the player (Baseball Icon on Player Table and Played in Game checked) as appearing in the game. The total number of players with batting, pitching, fielding and spray results are displayed below the Player Table.

You can enter batting, pitching, fielding and spray totals for OPPONENT so they can be displayed on the Batting, Pitching, Fielding, Box Scores and Spray Chart Reports. OPPONENT will only be displayed on the Player Entry Screen if you selected "Show OPPONENT on Player Entry Screen" on the Game Update Tab under Options.

Check Played in Game to mark the appearance of a player in the game. You might want to give a pinch runner or fielder an appearance even though all categories could be zero. Uncheck Played in Game to remove the appearance of a player in the game and to zero all entry fields. If you are using Advanced Data Entry (lefty/righty, multiple fielding positions), unchecking Played in Game will only remove the appearance for the event (i.e. Lefty) selected. The Baseball Icon on the Player Table showing player results have been added will show if at least one event has Played in Game checked. To remove a player's appearance in the game when Advanced Data Entry is selected, Played in Game for all events must be unchecked.

A will appear next to each Advanced Data Entry event when results have been recorded. For example, shows that results have been recorded for the batter against right-handed pitching and left-handed pitching with runners in scoring position. It also shows that the entry fields currently relate to right-handed pitching because Righty is highlighted. Select Options from the Tools Menu to select Advanced Data Entry. Click Roster to add players to the roster. They will automatically appear on the Player Table after you add them if you haven't added a lineup. If you have added a game lineup, click Lineup to add them from the roster.
Click Lineup to create a lineup for the selected game. A game lineup is used to format the Box Scores Report, limit the players listed on the Player Entry Screen and to add fielding positions for the players.

Click Team Totals to display the team totals for batting, pitching or fielding. This can be used as an auditing tool.

Click Player Totals (available if the Advanced Data Entry option was selected) to display batting, pitching, fielding or spray chart totals for the selected player. For example, Righty, Lefty, Righty w/runners in scoring pos and Lefty w/runners in scoring pos totals will be added up for the selected player. This can be used as an auditing tool.

Click Game Screen to go to the Game Entry Screen.

Click OK to save all the player results entered.

Click Cancel to cancel ALL the player results entered (not the last player entered but ALL the players entered).

You must add a game lineup (Click Lineup) to add fielding positions. Up to four fielding positions can be added for each player. Fielding positions can be used when computing batting and fielding statistics. Only the first fielding position is used for computing batting statistics. However, any of the fielding positions can be used to compute fielding statistics. For example, you could compute batting statistics for all shortstops in a tournament or compute second base fielding statistics for a certain player.

When entering batting, pitching and fielding results you can record results for up to 5 Name Your Own categories. These category names can be changed by selecting Name Categories and Game Types from the Tools Menu. These are cumulative fields only.

See Batting, Pitching and Fielding Statistics for a list of the statistics that can be recorded and computed by StatTrak for Baseball.
**Update Spray Chart**

Click on the chart to add a line where the selected player hit the ball. The total number of spray lines is displayed to help you make sure you added the correct number. Click Undo to remove the last spray line that was added to the chart. Click Clear to remove all spray lines from the chart. Click OK to return to the Standard Player Entry Screen. The spray lines are not added to the database until you click OK on the Player Entry Screen. Click Cancel to ignore changes made to the chart.

**Color Coded Spray Charts**
Select Options from the Tools Menu and then check Color Coded Spray Charts on the Game Update Tab.

Before you click on the chart to add a line, select whether it was a Hit or Not. Also, select whether it was a Ground Ball (Black), Line Drive (Green), Fly Ball (Blue) or Pop Up (Red). The number of each type of hit is displayed to help you make sure you added the correct type of spray lines.

**Regular Spray Charts**
Select Options from the Tools Menu and then uncheck Color Coded Spray Charts on the Game Update Tab. All spray lines will be black and selecting a type of hit will not be available. If you entered colored spray lines previously for this player and for this game, they are not changed but just display as black lines. If you select Color Coded Spray Charts under Options, they will display as colored lines again. All lines added to regular spray charts will display as a Hit and Ground Ball if you decide to select Color Coded Spray Charts later.
Game Lineup

Click Lineup on the Standard Player Entry Screen to add, change or delete a game lineup.

Adding a game lineup is optional, and is used to format the Box Scores Report and to limit the players listed on the Standard Player Entry Screen. If a game lineup is not added for a game, then the Box Scores Report will list the players in roster order and the Standard Player Entry Screen will list all players on the roster.

Click and to add and remove players on the lineup. Click All to add all players on the roster to the lineup. Click Clear to remove all players from the lineup. You cannot remove players from the lineup if they have batting, pitching, fielding or spray chart results entered for that game unless all players are removed. In that case, all players will be listed on the Standard Player Entry Screen.

Unchecking Starter will indent the player name indicating the player didn't start the game. This applies to the Standard Player Entry Screen and Box Scores report as well.

You can easily change the order for a player in the lineup by selecting the player on the Lineup List and then clicking the up or down arrow on .

You can assign up to four fielding positions for a player in the lineup by selecting the player on the Lineup List and then selecting the fielding positions from .

To bring in a lineup from another game, select from .
Reports

Batting, Pitching and Fielding Reports

Click on the toolbar or select Batting, Pitching or Fielding from the Reports Menu to display team and player batting, pitching or fielding statistics. The report will show players from one or more teams depending on the number of teams selected. Totals for the opponents will be displayed if results were entered for OPPONENT on the Standard Player Entry Screen and "Display Opponents Totals" is selected under Options.

If one team was selected, you can display an individual player report by selecting a player from the drop-down listbox next to the Compute button. You can also select “TEAM TOTALS” from the drop-down to display team totals by game (one line per game).

If more than one team was selected and a player played on more than one team, you can compute career statistics for that player showing a total line for each team and career statistics totals by selecting the player from the drop-down listbox. For example, if John Smith played on the 2008 Hawks and 2009 Hawks, you would select both teams and then bring up the Batting Report and select John Smith from the drop-down. You can show career statistics for all players by selecting "CAREER STATS".

Click Compute to compute the report for a limited number of players, game range (i.e. games 6 to 10), home or away, starters or nonstarters, advanced data entry (righty/lefty, runners in scoring position), specific game types (league, tournament, etc.), fielding positions or specific games. You can also change the report title and sort order.

Click Sort to sort the report on any category or player name in ascending or descending order.

Click Format to select, add, change or delete a report format. You can create as many report formats as you want. You can select the categories you want on the report and in the left to right order you want them. Select one category to create a category report. Not all available categories are on the Default Report that comes with StatTrak so you might want to create your own reports.

Click Minimum to divide the report into two groups based on a minimum number of games, plate appearances, innings pitched or fielding chances.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons.
on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Compute Screen

From all StatTrak Reports, except Lineup and Roster, you can click Compute to recomputed the report using any combination of the following parameters on the Compute Screen:

**Title:** Override the default title.

**#Players:** Select the top x number of players based on the sort order. For example, you could create a Top 10 Home Run Leaders Report. Only available for the Batting, Pitching and Fielding Reports.

**Sort:** Select the category to sort the report on. Only available for the Batting, Pitching and Fielding Reports.

**Desc/Asc:** Sort the report in ascending or descending order based on the sort category. Only available for the Batting, Pitching and Fielding Reports.

**Game Range:** Compute reports for a specific range of games. For example, if 10 games have been played, you could compute the report for the last 5 games by computing From 6 To 10.

**Home/Away:** Compute reports for home games and/or away games. Not available for the Standings Report.

**Starters:** Compute reports for starters and/or nonstarters. For example, you could compute batting statistics for just starters or compute pitching statistics for the relief pitchers. You must add a game lineup when adding games to use this option. Only available for the Batting, Pitching and Fielding Reports.

**Pitchers:** Compute reports for batters facing right-handed pitchers and/or left-handed pitchers. You must use advanced data entry to use this option. Only available for the Batting Report.

**Batters:** Compute reports for pitchers facing right-handed batters and/or left-handed batters. You must use advanced data entry to use this option. Only available for the Pitching Report.

**Runners:** Compute reports for runners in scoring position Yes and/or No. For example, you could compute batting or pitching statistics when runners are in scoring position. You must use advanced data entry to use this option. Only available for Batting and Pitching Reports.

**Game Types:** Compute reports for any combination of game types. For example, you could add League and Tournament Game Types and then compute any report for league and/or tournament games. Select Name Categories and Game Types from the Tools Menu to add game types. You assign a game type to every game when it's added or changed.

**Players:** Compute reports for selected players. For example, if some players only played one game you could exclude them from the report. Or you could do a comparison between two players. Only available for Batting, Pitching and Fielding Reports.

**Fielding Positions:** Compute reports for any combination of fielding positions. For example, you could compute fielding statistics for outfielders, infielders, shortstops, etc. Only available for Batting and Fielding Reports.
Games: Compute reports for specific games by selecting the games in the listbox. For example, you could compute a report for games against a certain opponent. Not available for the Standings Report.

When you set multiple parameters on the Compute Screen, all conditions must be met (AND logic). For example, if game 1 has a game type of League, game 2 has a game type of Tournament, game 3 has a game type of Tournament and you compute the report for From 1 To 2 and for Tournament games, the report will only show game 2.

Compute logic can be very powerful. For example, you could compute batting statistics against left-handed pitchers with runners in scoring position for starting outfielders in the last 10 games.

Click All from the Compute Screen to reset parameters for computing all games. Click OK to compute report.
Format Reports

Click Format from the Batting, Pitching or Fielding Reports to select, add, change or delete a report format. You can add as many report formats as you want.

The Select Format Screen lists all report formats available. StatTrak creates a Default Report when you first install the program. **Not all available categories are on the Default Report** so you might want to create your own report. Select the report format you want and click OK to format your Batting, Pitching or Fielding Report. Click Add to add a new format. Highlight an existing format and click Change to make changes to the format or click Delete to delete a report format.

When you click Add or Change, the Report Format Screen comes up where you can select the categories you want and the order you want them to appear on the report. You must enter a Report Format Name, Sort Order (category with ascending or descending order) and have at least one category on the Report Line. Click OK to add or change the report. Click Default to set the report to the standard StatTrak format. Click Clear to clear the report line to begin a new report format.

The categories listed top to bottom on the Report Line List are the categories that will be on the report in left to right order. To add a category to a report, highlight the category on the Not On Report List and click which will add the category above the highlighted category on the Report Line List. In the following example, 2B will be added above HR on the Report Line List:

You can also change the Report Line list order by dragging and dropping an individual category to a new position in the Report Line list. To delete a category from a report, highlight the category on the Report Line List and click
Divide Report by Minimum

Click Minimum on the Batting, Pitching and Fielding Reports to divide the report into two groups based on a minimum number of Games, Plate Appearances, Innings Pitched or Fielding Chances. The report will be divided into a top group that qualifies based on the minimum number and a bottom group that does not qualify. Both groups will be sorted based on the sort category.

You might not want someone who is 1 for 2 batting .500 to be on the top of the Batting Statistics Report so you could use the Minimum function to move him to the bottom of the report based on some minimum number of plate appearances.

Copy Report to Clipboard

Select Copy Report to Clipboard from the Tools Menu to create an exact copy of the report you are currently viewing. This is a great option if you'd like to copy the report to Microsoft Excel.

This option is only available when you are viewing a report. This option will be disabled if you are not viewing a report.

After you've selected Copy Report to Clipboard, you'll receive a confirmation message if the copy was successful. Then you can start Microsoft Excel and paste the report data directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the Excel file as a file attachment.
Spray Charts

Click on the toolbar or select Spray Charts from the Reports Menu to display spray charts for the selected team. The report is only available if one team was selected. The Spray Charts menu option will be disabled if two or more teams were selected.

Select a player, opponents or team total from the drop-down listbox under Select Player. Only players that had spray charts updated on the Standard Player Entry Screen are listed.

**Color Coded Spray Charts**
Select Options from the Tools Menu and then check Color Coded Spray Charts on the Game Update Tab.

Ground Balls - Black  
Line Drives - Green  
Fly Balls - Blue  
Pop Ups - Red

Check/uncheck Hits, Not Hits, Ground Balls, Line Drives, Fly Balls and Pop Ups to display the type you want. The number of spray lines and percentage to the total spray lines are displayed.

**Regular Spray Charts**
Select Options from the Tools Menu and then uncheck Color Coded Spray Charts on the Game Update Tab. All spray lines will be black and selecting a type of hit will not be available. If you entered colored spray lines on the Standard Player Entry Screen, they are not changed but just display as black lines. If you select Color Coded Spray Charts under Options, they will display as colored lines again.

Click Print to print the Spray Chart. Click Print Setup to select a printer and orientation (landscape or portrait). Click Compute to compute the chart for different games just like all the other StatTrak Reports.
Click on the toolbar or select Player Report from the Reports Menu to display the player report. The Player Report displays batting, pitching, and fielding stats game by game for each player on the selected team. The report is only available if one team was selected. The Player Report menu option will be disabled if two or more teams were selected.

You can optionally display up to 4 heading stats, player pictures and sprays along the top of the report. Click Format to change which heading stats are displayed.

The pictures displayed are assigned in the Roster. Select Roster from the Update menu to add pictures for each player.

If you do not want to display any heading stats, pictures, or sprays, click Format and uncheck all header stats. If no header stats are selected then header stats, pictures and sprays are not displayed.

The player's batting, pitching and fielding stats are displayed game by game followed by a total line. If the player has stats for other teams, those are displayed in separate total lines followed by a Career Total. Click Format to change which stats are displayed for the game by game stats and to show or hide career stats.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, how the player name is displayed, default zoom percentage and whether you want to display the date on the report.

See Batting, Pitching and Fielding Statistics for a list of all categories and how they're calculated.
Format Player Report

Click Format from the Player Report to change the stat categories shown and the order you want them to appear on the report. Use the tabs along the top to display the stat category layouts for Batting, Pitching, and Fielding.

The categories listed top to bottom on the Report Line list are the categories that will be on the report in left to right order. To add a category to a report, highlight the category on the Not On Report list and click which will add the category above the highlighted category on the Report Line list. In the following example, 1B will be added above 2B on the Report Line list:

You can also change the Report Line list order by dragging and dropping an individual category to a new position in the Report Line list. To delete a category from the report, highlight the category on the Report Line list and click . You must have at least one category on the Report Line.

You can also choose up to 4 stat categories to be displayed as heading stats at the top of the player report. Use the checkboxes in the Report Line list to select or deselect which heading stats you want to display. Heading stats can be selected from Batting, Pitching or Fielding. By default, the heading stats selected are displayed for all players. To change the heading stats for an individual player, click on the drop down list and select a player. Then use the checkboxes to select the heading stats. This will allow you to show different heading stats for your pitchers, for example.

Stat categories checked as heading stats are shown in the Heading Stats list. To change the order that the heading stats are displayed, click on an individual heading stat and drag and drop it to a new position in the Heading Stats list. To delete a heading stat, uncheck it in the Report Line list. You can also click on a heading stat to highlight it and press the delete key on your keyboard. To display career stats on the report, check-on the option to Include Career Stats. Click OK to change the report. Click Default to set the report to the standard StatTrak format. Click Clear to clear the report line to begin a new report format.
Game Scores Report

Click on the toolbar or select Game Scores from the Reports Menu to display game results. The report is only available if one team was selected. The Game Scores menu option will be disabled if two or more teams were selected.

Click Compute to compute the report for different games. Click Short to display a one line game description that displays game number, game date, opponent and the score. Click Long to display a more detailed game description that also shows the game type, game location, innings played and the game notes. You can optionally Show Game Type, Location, Innings and Notes by checking/unchecking that option.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Box Scores Report

Click on the toolbar or select Box Scores from the Reports Menu to display the box scores for the selected team. The report is only available if one team was selected. The Box Scores menu option will be disabled if two or more teams were selected.

If a Game Lineup is not added for a game, then the Box Scores Report will list the players in roster order. If you want the players to be listed in lineup order, then you need to add a Game Lineup on the Standard Player Entry screen. You can add or change a game lineup at any time. If you want to display pitchers in the order they pitched during the game, select Pitching Order from the Update menu.

Select Options from the Tools Menu to select how you want the opponent to be displayed. You have three choices, Don't Show Opponent, Show "OPPONENT" Totals or Show Opponent Players. To Show "OPPONENT" Totals, you must have entered totals for OPPONENT on the Player Entry Screen. To Show Opponent Players, you must have entered player results for the opponent. If Show Opponent Players is selected under Options, StatTrak will automatically display the opponent's players if it can find a game that matches the opponent, score and date entered on the Game Entry Screen. If not, click Opp Game to select the opponent's game.

Select All, Batting or Pitching from the drop-down listbox to select what you want on the report.

One game is displayed at a time for the selected team. Click or to scroll through the games or select a game from the drop-down listbox.

Click Select to choose the batting and pitching categories you want displayed on the report. Click Compute to compute the report for different games.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Box Score Pitching Order

Select Pitching Order from the Update menu to change the order pitchers are listed on the Box Scores Report. You must first have the Box Scores Report displayed before you can select Pitching Order. Pitching Order will not appear in the Update menu if the Box Scores Report is not displayed.

To change the pitching order you must have recorded pitching stats for at least 2 pitchers and have created a Game Lineup on the Standard Player Entry screen. You can add or change a game lineup at any time.

There are two ways to change the order of the pitchers. You can click on a pitcher and drag and drop it to a new position in the pitcher list. Or you can click on a pitcher and use the arrow buttons on the right to move it higher or lower in the list. Click OK to save your changes. You will need to make changes game by game. Changes are applied only to the current game displayed on the Box Scores Report. To change the pitcher order for other games, select the next game on the Box Scores Report and select Pitching Order from the Update menu.
Record Report

Click on the toolbar or select Record from the Reports Menu to display the won/lost record for the selected team. The report is only available if one team was selected. The Record menu option will be disabled if two or more teams were selected.

Games Won (Won), Games Lost (Lost), Runs For (RF), Runs Against (RA) and Win Percentage (Pct) are displayed for each Game Type with recorded games and for total games. Runs For are the runs the selected team has scored and Runs Against are the runs allowed by the selected team. A column for ties will only be displayed if ties exist.

You can choose whether to show Runs For/Runs Against by checking/unchecking that option.

Win Percentage in computed as ((wins + ties) / total games) where wins are 1 point, ties are 1/2 point, losses are 0 points and total games are 1 point per game.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Lineup Report

Select Lineup from the Reports Menu to display and print the lineups added on the Update Lineups Screen. Select the lineup to display from the drop-down listbox. You can select whether you want to display the innings on the report by checking/unchecking Innings. Click Notes to add notes below the lineup.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Standings Report

Click  on the toolbar or select Standings from the Reports Menu to display team standings. The report is only available if two or more teams were selected. The Standings menu option will be disabled if less than two teams were selected.

Teams are listed in order of winning percentage. The report displays Games Won (Won), Games Lost (Lost), Winning or Losing Streak (Streak), Win Percentage (Pct), Runs For (RF), Runs Against (RA) and Games Behind (GB) for each of the teams selected.

Runs For are the runs scored by a team and Runs Against are the runs allowed by a team. A column for ties will only be displayed if ties exist.

Displaying Streak and Runs For and Against on the report is optional. Check Opponent to display the team record against its opponents. Click Compute to compute the report for different games.

Streak is the latest consecutive number of wins or losses by a team. For example, if a team has lost its last 5 games then the Streak is "Lost 5". If a team won its last game but lost the game before that, the Streak would be "Won 1".

Win Percentage is computed as ((wins + ties) / total games) where wins are 1 point, ties are 1/2 point, losses are 0 points and total games are 1 point per game. Note that a team could be listed first because they have the highest win percentage and still be 1/2 or more games behind. For example, a 1-0 team will be listed first but will be 1/2 games behind a 3-1 team.

To create team standings, game scores must be recorded for all teams selected. ONLY GAME SCORES are needed to create standings. Game location, innings, etc are not needed. Batting, pitching and fielding results are also not needed. However, each team must be added to StatTrak. If team X plays team Y, you must add a game for team X and add a game for team Y. Games for both teams cannot be added at the same time. They must be added separately.

Click  on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click  on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Roster Report

Select Roster from the Reports Menu to display roster information for the selected team. The report is only available if one team was selected. The Roster menu option will be disabled if two or more teams were selected.

Click Sort to sort the roster by Last Name, First Name or Uniform Number.

Click Select to select which fields to include on the report (e.g., address, phone, email)

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.

To create an export file of team roster data for StatTrak K-ForCE, click on the File Menu and select Export Roster to K-ForCE.
Score by Innings Report

Click on the toolbar or select Score by Innings from the Reports Menu to display total runs scored by inning for the season and for individual games. The report is only available if one team was selected. The Score by Innings menu option will be disabled if two or more teams were selected.

Select the number of Innings to display from the drop-down listbox. It defaults to the Innings per Game selected in the Options. An additional column for runs scored (10+ for example) is only displayed if runs were scored beyond the number of innings selected.

Click on the toolbar or select Print from the File Menu to print the report. Select Print Setup from the File Menu to switch printers.

Click on the upper left to start the export. In the first drop down list, select the format. We recommend selecting Acrobat PDF or Rich Text format. In the second drop down list, select Application and click OK. This starts the appropriate application and puts the report information directly into it. From there you can edit and save the file just as you normally would in the application. You can also start an email and send the document as a file attachment. If you need to export to Excel, please see Copy Report to Clipboard.

You can change the report font by selecting from the drop-down listbox next to the report buttons on the toolbar. Select Options from the Tools Menu to change the report colors, default zoom percentage and whether you want to display the date on the report.
Publish Web Site

Select Publish Web Site from the Internet Menu or click on the toolbar to publish your web site to the Internet with One-Click. You can publish your web site to www.allprosoftware.net for FREE or to your own registered domain. Select Internet Options from the Internet Menu to select where you want to publish your site and which teams, reports, news, links and pictures will be on it. If you publish to www.allprosoftware.net, you can select View All-Pro Web Site from the Internet Menu to view the site with your browser or select Email All-Pro Web Site Link to email others the web address.

During the publishing process, you can click Cancel to stop the progress before it completes. Note that this may cause your Internet site to be only partially created. If you publish the site later, all files created with the partially created site will be replaced.

If you want to see a detailed list of what is happening during publishing, click View Details. This will give you a detailed list of what is happening during the publication process. However, this is mostly used to help our technical support analysts in case you have a problem publishing your site.

All-Pro Web URL

The first time you publish your All-Pro Web Site you must enter a Web Name. This name will be the sub-directory off of www.allprosoftware.net. It is important to note that you will not be able to change the Web Name after you enter it so be thoughtful of your choice.

If you coach the State Farm Hawks baseball team, you might consider entering StateFarmHawks for the Web Name. You could also use your name for the Web Name.
Internet Options

Click on the toolbar or select Internet Options from the Internet Menu to bring up the Internet Options Screen where you Select Teams, Select Reports, set up your Picture Gallery, Page Content and select the Export Options for publishing your web site. Your Internet Options are saved to the database. Press the tabs at the top of the screen to navigate.

Publishing Your Web Site
After you select your Internet Options, you are ready to publish your web site to the Internet. You can either publish your site to www.allprosoftware.net or to your own registered domain.

Publishing your site to www.allprosoftware.net is FREE and can be done with One-Click by selecting Publish Web Site from the Internet Menu or clicking on the toolbar.

To publish your site to your registered domain, you need one of the following:
1. An existing Internet Site with an FTP UserID and Password.
2. Access to a file server or direct file access to the Web Server.

Editing the StatTrak Internet Template Files
If you are an advanced user with HTML knowledge, you can edit the template files that are used to publish your web site. Go to www.allprosoftware.com to get instructions for editing these files.

Select Teams
Select one or more teams to be included on your web site. You may select a filter that allows you to see only the teams for that specific filter. Note that the team(s) selected here may be different from your regular reports. To select multiple teams, hold down the control key as you click on the teams. Each time you click the team will be selected or deselected.

Select Reports
Select the Reports and whether you want a News Page, Links Page and Picture Gallery for your web site. The news and links for your site are entered under the Page Content Tab and the pictures are selected under the Picture Gallery Tab. The Standings Report is only available if more than one team is selected under the Select Teams Tab.

Picture Gallery
Select up to 10 Pictures to be included on the Picture Gallery page of your web site. All the pictures must be in the same directory and the directory must be selected as the Picture Gallery on the Select Teams Screen. You can optionally enter a caption for each picture displayed. Pictures are displayed in the order they appear in the Selected Pictures list. There are two ways to change the order of the pictures. You can click on a picture and drag and drop it to a new position in the Selected Picture list. Or you can click on a picture and use the arrow buttons on the right to move it higher or lower in the list.
Page Content

Customize what you want displayed on your web site.

Web Site Name
This will be displayed at the top of all the web pages.

Home Page Title
This will appear as the title on the home page of your site.

Home Page Greeting
Enter a greeting for the home page of your web site.

Home Page Documents
Click Add Document to add a link on the home page to a document you have created. The document you add can be in Microsoft Word, Microsoft Excel, Acrobat PDF, or text. Use this to provide information such as league rules, concession stand dates/hours, uniform order sheet, etc. People viewing the website will be able to click on this link and view or print the document.

Link Page Greeting
Enter a short paragraph describing the Link Page.

Link Page Links
This area holds the HTML that will be used for the links. Click Add Link to add a link. You don't need to know HTML to add a link. However, advanced users can directly edit the HTML.

News
This area holds the HTML that will be used for the News Page. Click Add News Item to add a news item to your web site. You don't need to know HTML to add a news item. However, advanced users can directly edit the HTML.

Appearance

Colors
Customize the background colors and font colors for the two banners shown at the top of the website. Just click on the buttons and choose a color.

Logo
Optionally add an image (e.g. school logo) to display on your website. Click on the check-box to display the image in the top right, top left, or centered on the home page. You can control the size of the image displayed by entering the pixel height. The image on the banner and the home page can be different sizes. When you change the pixel height, you'll see the image size previewed on this page. The pixel height must be between 20 and 999. Click Find Logo to browse for your image.

Export Options

You can export your web site to www.allprosoftware.net for free with the All-Pro Web option or to your registered domain by using the FTP Options. You can also create HTM files for each report in a File Directory on your computer with the File Directory Options.
All-Pro Web
Check this option if you want to export your site to www.allprosoftware.net for free. You don't need to enter anything else on this page.

FTP Options

Export using FTP
Check this option if you want to use FTP to export your site to your own Internet domain. You must fill in the rest of the FTP Options section of this window.

Warning message if Default Page already exists
Check this option if you want to be warned if a default.htm file already exists. This might prevent you from overwriting the main page of your web site inadvertently.

FTP URL
This is the URL (FTP site name) where you will be publishing your site.

FTP Directory
Enter the directory where you wish to save the site. WARNING: If you leave this blank, the site will be published to the root of your web site and may overwrite your existing files!

User ID
Enter your FTP UserID.

Password
Enter your FTP password.

Test Connection
After you enter your information, click this button to upload a small test file to the directory. If this works, you are ready to publish your site!

File Directory Options

Export to file directory
Check this option if you wish to save your site to a network file server or local directory on your hard drive and enter the directory path. Click Browse to use Explorer to locate the directory where you wish to save your web site.
Options

Select Options from the Tools Menu to customize StatTrak for Baseball. The four sections of the Options Screen are Statistics, Game Update, Reports and General. Click on the tab to view the options available for each section. Below is a list and description of the options available for each section.

Statistics

**Include On-Error (OE) in On-Base Percentage (OBP)** - Check this option to include OE in the OBP. This is not the correct way to compute OBP but it does make sense at some levels of baseball/softball to compute it this way.

**Include Fielder's Choice (FC) in On-Base Percentage** - Check this option to include FC in the OBP. This is not the correct way to compute OBP. Many have asked for this option for years but we have never thought it useful. OBP should indicate the effectiveness of reaching base in a Positive way. Forcing out a runner at second base while reaching first safely usually is not positive. However, we have decided to include it for your computing pleasure.

**Innings per Game for computing Earned-Run Average (ERA) and Strike Outs per Game (SOG)** - Enter the number of Innings per Game you want to use for computing ERA and SOG. The Major League uses 9 but Little League and High School might use 5 or 7.

**Format numbers with commas** - Select the way you want numbers > 999 to display on reports. "1000" or "1,000".

**Show "na" instead of 0 for stats that can not be computed** - For example, batting average is computed H / AB. If a player doesn't have any hits or at bats (0 / 0) do you want the report to show ".000" or "na"? This does Not apply to accumulated categories like AB, R, H, IP, etc. Only to computed statistics like BA, OBP, Slg, ERA, FA, etc.

Game Update

**Advanced Data Entry (lefty/righty and multiple fielding positions):**

**Batting and Spray Charts** - Check this option to track batting statistics against pitchers that are right-handed, left-handed, right-handed with runners in scoring position and left-handed with runners in scoring position. This also applies to Spray Charts.

**Pitching** - Check this option to track pitching statistics against batters that are right-handed, left-handed, right-handed with runners in scoring position and left-handed with runners in scoring position.

**Fielding** - Check this option to track fielding statistics for players who play more than one position in a game.

NOTE: If you do Not want to track advanced data entry for Batting and Spray Charts, Pitching or Fielding, then leave that option unchecked to simplify data entry on the Standard Player Entry Screen.
Warn if runs scored don’t match between Game and Player Screen - Check this option if you want a warning when the runs scored on the Game Entry Screen don’t match the runs entered for all batters on the Player Entry Screen or the runs allowed by OPPONENT pitching on the Player Entry Screen (if entered). If you don’t plan to track Game Entry Screen information, you would leave this option unchecked.

Warn if runs allowed don’t match between Game and Player Screen - Check this option if you want a warning when the runs allowed on the Game Entry Screen don’t match the runs allowed by all pitchers on the Player Entry Screen or the runs scored by OPPONENT on the Player Entry Screen. If you don’t want to track Game Entry Screen information, you would leave this option unchecked.

Enter score by innings on Game Entry Screen - Check this option to track score by innings on the Game Entry Screen. If you only want to track the final scores, then leave this option unchecked. This option can also be set on the Game Entry Screen.

Pitching Input Screen edit "H+BB+HB+CO+SO+SH+SF > BF" - Check this option to include this edit on the Player Entry Screen when entering pitching results. You will be forced to enter batters faced (BF) when any H, BB, etc are entered. If you don’t want to track batting average, on-base percentage or slugging average against pitchers, you might not want to track BF so you would leave this option unchecked. If you Do want to track BA, OBP or Slg against pitchers, you are advised to check this option.

Show OPPONENT on Player Entry Screen - Check this if you want to enter results for the OPPONENT on the Player Entry Screen. These totals can be displayed on the Batting, Pitching and Fielding Reports and Spray Charts.

Color Coded Spray Charts (instead of all black spray chart lines) - Check this if you want to track Hits, Not Hits, Ground Balls, Line Drives, Fly Balls and Pop Ups on the Spray Charts. The spray chart lines will be different colors depending on the type of hit. Percentages to total spray lines will be displayed for each type. Uncheck to simplify the charts and to make all spray lines black. Percentages will not be displayed.

Show RealTime Entry - Check this if you want to use RealTime Entry that allows you to enter stats as a game is being played. You could also use RealTime Entry to enter stats from your scorebook play by play. Uncheck this if you don’t need it so the StatTrak interface will be easier to work with.

Sort Players on Player Entry Screen by - Players on the Standard Player Entry Screen can be listed by Game Lineup, Player Number, Last Name or First Name. If Game Lineup is selected but a game lineup has not been added, the players will be sorted by Last Name.

Reports

Display Player Name - Select how you want player names to appear on StatTrak reports:
First and Last Name - For example, "Jeff Smith".
First Initial and Last Name - For Example, "J Smith".
Just Last Name - For example, "Smith".
Last Name, First Name - For example, "Smith, Jeff".
Show Player Number - For example, if first and last name were also selected, "Jeff Smith-4".

Box Scores - Opponent - Select the opponent display option for the Box Scores Report:
Don't Show Opponent - Show selected team but not opponents.
Show "OPPONENT" Totals - An Opponent TOTALS line will be displayed. Enter results for
OPPONENT on the Standard Player Entry Screen.
**Show Opponent Players** - Players on the opponent's team will be displayed.

**Display Opponents Totals on Batting, Pitching and Fielding Reports** - Check this option to display a one line total for OPPONENTS on the Batting, Pitching and Fielding Reports. Enter results for OPPONENT on Standard Player Entry Screen.

**Report Colors** - Click on a report area to change the color. All reports use the same color scheme.

**Report Zoom Control** - Enter a default zoom control for all reports.

**Display Date on Reports** - Select whether you want the current date to be displayed at the bottom of the reports.

**General**

**Show Filters on Select Teams Screen** - Check this option to show the Team Filters drop-down listbox on the Select Teams Screen. If you plan to only track a few teams, you probably don't need to check this option. If you plan to track many teams or leagues, this option allows you to display only the teams you want to work with. You can also check this option on the Select Teams Screen.

**Main Screen Background Color** - Click Change Color to set the color you want as the background for the program.
Name Categories and Game Types

Select Name Categories and Game Types from the Tools Menu to add game types and additional batting, pitching and fielding categories.

You can add any number of game types. With StatTrak you can assign a game type when you update a game on the Game Entry Screen. All StatTrak reports can be computed by game type. For example, you could add a game type League and another game type Tournament. Then you would select the League game type when updating league games and the Tournament game type when updating tournament games. Then you could compute any report for league games, tournament games or both league and tournament games. You can also change or delete game types.

Up to 5 additional batting, pitching and fielding categories can be renamed on the Name Categories and Game Types Screen. To track infield hits, you could name a category IH and then record results under that heading when adding player results. Then by selecting IH on the Format Screen, you could add infield hits to the Batting Report. Naming a category is for labeling purposes only. Statistics relate to the relative position of the category, NOT the category name.

You might want to name your own game types and additional batting, pitching and fielding categories before you start adding games. However, you can name your own game types and categories at any time.

To create your own statistics (calculations), select Create Statistics from the Tools Menu.

Design Input Screen

Select Design Input Screen from the Tools Menu to customize the batting, pitching and fielding input screens as you want them on the Standard Player Entry Screen. You can select the categories you want and the order to input them. You can match the order in your scorebook to make inputting much easier to enter and visually check. You can also exclude categories you don’t want to track. For example, for slow-pitch softball you can exclude stolen bases (SB) and caught stealing (CS).

Select the batting, pitching or fielding radio button. The categories in the left four columns are categories that will not show up on the input screen. The categories in the right four columns will show up on the input screen and in the order they appear here. Click on a category and drag it to any open cell and then release the mouse button.

Click Default to reset to the original screen layout. Click Clear to remove all categories from the input screen layout so you can start fresh.
Create Statistics

Select Create Statistics from the Tools Menu to create up to five statistics for batting, pitching and fielding.

To add or change a statistic, select a batting, pitching or fielding statistic and click Change. Give the statistic a name up to 3 characters. Choose whether to display the statistic as an integer or show 1, 2 or 3 decimals. You can choose whether to show a total for the team. Some statistics are irrelevant at the team level. Then select the categories, constants and operators for the statistic and click OK.

You can enter a number or select a category in the category drop-down listbox. For example, you could type "1.5" in the drop-down listbox or select "AB". To remove a category, select the blank category from the dropdown or click Clear to clear all categories and operators. You can select "+", "-", "x" or "/" as an operator.

Here's the order a statistic is computed. The operations inside the parentheses are computed first. Then line 1 is computed. Then line 2 is computed. Then line 1 and line 2 are computed together.

To delete a statistic, from the initial screen select the statistic and click Change. Then click Clear, delete the category name and click OK.

The Create Statistics Screen is very powerful. Every batting, pitching and fielding statistic in StatTrak for Baseball can be replicated on this screen.

Click Format on the Batting, Pitching or Fielding Reports to add the statistic you created to a report.

To name additional categories (can be used in your calculations), select Name Categories and Game Types from the Tools Menu.
Advanced Data Entry

On the Options Screen under the Game Update Tab you can select whether you want Advanced Data Entry for batting/spray charts, pitching and fielding. Advanced data entry adds complexity when entering player results so you should only check these options if you need them. Using advanced data entry you can then compute the batting, pitching and spray charts with advanced selection parameters like batting statistics against right-handed pitchers. With fielding you can record results for up to four fielding positions for each player in a game.

To enter results using advanced data entry, just click the radio button you want (Righty for example) and enter the player results. A checked box will appear next to the event indicating results have been entered. To remove a player's appearance in the game when Advanced Data Entry is selected, "Played in Game" for all events must be unchecked.

Batting and Spray Charts

<table>
<thead>
<tr>
<th>Pitcher / Runners</th>
<th>Righty</th>
<th>Righty w/runners in scoring pos</th>
<th>Lefty</th>
<th>Lefty w/runners in scoring pos</th>
</tr>
</thead>
</table>

Advanced Data Entry for Batting and Spray Charts on the Standard Player Entry Screen allows you to enter batting or spray chart results against right-handed pitchers, left-handed pitchers, right-handed pitchers with runners in scoring position and left-handed pitchers with runners in scoring position. In the example graphic above, results have been recorded for the batter against right-handed pitchers without runners in scoring position and left-handed pitchers with runners in scoring position. It also shows that the entry fields currently relate to right-handed pitchers without runners in scoring position because Righty is highlighted.

If you do NOT want to track batting with runners in scoring position, just use the Righty and Lefty radio buttons for your data entry and ignore the other two. After entering player results, you could compute batting statistics against left-handed pitchers by unchecking Right-Handed and checking all other parameters on the Compute Screen. Works the same for spray charts.

If you do NOT want to track batting against right-handed and left-handed pitchers but DO want to track batting with runners in scoring position (maybe for slow-pitch softball), then use the Righty radio button for your data entry for runners NOT in scoring position and Righty w/runners in scoring pos for runners in scoring position. After entering player results, you could compute batting statistics with runners in scoring position by unchecking No for Scoring Position and checking all other parameters on the Compute Screen.

Use all four radio buttons if you want to track batting against right-handed and left-handed pitchers and with runners in scoring position. Use Righty and Lefty when entering batting results with runners Not in scoring position. After entering player results, you could compute batting statistics against left-handed pitchers by unchecking Right-Handed and checking all other parameters on the Compute Screen. You could compute batting statistics with runners in scoring position by unchecking No for Scoring Position and checking all other parameters. You could compute batting statistics against left-handed pitchers with runners in scoring position by unchecking Right-Handed and No for Scoring Position.

Runs (R), stolen bases (SB) and caught stealing (CS) on the batting input screen are really not pitcher specific so they can be entered under any of the four event options. When you compute...
batting statistics against lefty/righty and runners in scoring position you might want to leave these
categories off the report. You can design your own reports by clicking Format on the Pitching
Statistics Report.

**Pitching**

Advanced Data Entry for Pitching on the Standard Player Entry Screen allows you to enter
pitching results against right-handed batters, left-handed batters, right-handed batters with
runners in scoring position and left-handed batters with runners in scoring position. In the
example graphic above, results have been recorded for the pitcher against right-handed batters
with and without runners in scoring position and left-handed batters without runners in scoring
position. It also shows that the entry fields currently relate to left-handed batters without runners
in scoring position because *Lefty* is highlighted.

If you do **NOT** want to track pitching with runners in scoring position, just use the *Righty*
and *Lefty* radio buttons for your data entry and ignore the other two. After entering player results, you
could compute *pitching statistics against left-handed batters* by unchecking *Right-Handed* and
checking all other parameters on the Compute Screen.

If you do **NOT** want to track pitching against right-handed and left-handed batters but **DO** want to
track pitching with runners in scoring position, then use the *Righty* radio button for your data
entry for runners **NOT** in scoring position and *Righty w/runners in scoring pos* for runners in
scoring position. After entering player results, you could compute *pitching statistics with runners in scoring position* by unchecking *No* for Scoring Position and checking all other parameters on the
Compute Screen.

Use all four radio buttons if you want to track pitching against right-handed and left-handed
batters and with runners in scoring position. Use *Righty* and *Lefty* when entering pitching results
with runners *Not* in scoring position. After entering player results, you could compute *pitching statistics against left-handed batters* by unchecking *Right-Handed* and checking all other
parameters on the Compute Screen. You could compute *pitching statistics with runners in scoring position* by unchecking *No* for Scoring Position and checking all other parameters. You
could compute *pitching statistics against left-handed batters with runners in scoring position* by
unchecking *Right-Handed* and *No* for Scoring Position.

IP, 1/3, R, ER, PO, GS, GF, CG, W, L, Sv and Sho categories on the pitching input screen are
really not batter specific so they can be entered under any of the four event options. When you compute pitching statistics against lefty/righty and runners in scoring position you might want to
leave these categories off the report. You can design your own reports by clicking Format on the
Pitching Statistics Report.

**Fielding**

Advanced Data Entry for Fielding on the Standard Player Entry Screen allows you to enter
fielding results for up to four positions for each player in a game. In the example graphic above,
fielding results have been recorded the player at the pitcher, shortstop and second base positions. It also shows that the entry fields currently relate to pitching because P is highlighted.

You must add a game lineup (click Lineup) to add fielding positions for a player. You should add the positions before you enter fielding results. Make sure if you change fielding positions for a player after results have been added that the results relate to the correct fielding position on the input screen.

After you have added fielding results, you can easily compute statistics on the Fielding Statistics Report for any combination of positions by checking the positions you want and unchecking the positions you don’t want on the Compute Screen. For example to compute outfield fielding statistics for baseball you would check the following on the Compute Screen:

![Fielding Positions](image)

---

StatTrak for Baseball & Softball User Manual  Page 52 of 60
Move Player Statistics

Select Move Player Statistics from the Tools Menu to move batting, pitching, fielding and spray chart statistics from one player to another team, player or game.

Select a Team, Player and Games to move player statistics FROM. Then select a Team and Player to move the statistics TO. If you select more than one game to move FROM, the player statistics will be moved to the same TO game numbers. For example, if you move statistics from games 1, 3 and 5 then they will be moved to games 1, 3 and 5. If you select just one game, then you can select a different game number to move the statistics TO. You can not move player statistics to a Team and Game that has batting, pitching, fielding or spray chart statistics already added for the TO Player.

The player batting, pitching, fielding and spray chart statistics will be added to the team totals for the games they are moved to.
Convert Old Data Files

Select Convert Old Data Files from the Tools Menu to convert data recorded with versions of StatTrak for Baseball earlier than 4.0. The current version of StatTrak for Baseball WILL install over 4.0 and later. However, StatTrak for Baseball is NOT compatible with older versions. Converting data files will have no effect on teams you have already added. You will be adding new teams. After you convert, you will still be able to run both versions of StatTrak.

Converting your old data files may take a few minutes or more depending on the amount of data. If you have many teams each with many games, you might want to convert one team at a time.

Select the Drive and Directory where the old data files are located and then select the teams you want to convert. If you used the default directory (C:\APSBWIN) when you installed the previous version of StatTrak then the Drive, Directory and Teams should be displayed when the screen first comes up. You can always start the previous version of StatTrak and select Data Directory to find the data path to your files.

To select multiple teams, click and drag on the Select Teams List. The Shift+click or Shift+arrow key extends the selection from the previously selected item to the current item. Ctrl+click selects or deselects an item on the list.

The Game Types displayed are from the previous version of StatTrak. Check Add Game Types to add them to StatTrak. You probably want this option checked. Otherwise all games will be assigned a game type of "No Game Type".

The Name Your Own Categories are from the previous version of StatTrak. Check Name Categories to rename the categories. If you have already named categories you might not want to check this option because they will be changed. You can always change them later.

The Computing options Include OE in OBP and Innings Per Game For Computing ERA are set to the previous version of StatTrak. You can keep these settings or change them. They can always be set by selecting Options from the Tools Menu.

Check Keep Player Numbers if you want to keep the player numbers from the previous version of StatTrak. You can always add or change the number by selecting Roster from the Update Menu. This version allows you to assign player numbers up to 3 characters long including 0, 00 and 100.

Click Convert to convert the files to the new database format. You cannot convert a team that has already been added to StatTrak. After you convert your teams, you should review the Roster (select Roster from Update Menu) for each team and make sure the player names (first and last) are correct.

Important Notes:

Versions of StatTrak earlier than 4.0 had only one field for the player name. This version has a First Name and Last Name field. The convert process separates the old name based on the first space it finds. If it does not find a space, it sets both the first name and last name to the old name. In the example below Joe Anderson converts fine. You would need to use the Roster function to change Dr John Smith and Valenza.
Old Name New First Name New Last Name
Joe Anderson Joe Anderson
Dr John Smith Dr John Smith
Valenza Valenza Valenza

If you're converting the same player from more than one team, make sure the player name is spelled exactly the same for both teams or two players with slightly different names will be added to StatTrak. If this happens you should delete the teams converted, change the player names to be identical with the previous version of StatTrak and then convert the teams again. After the convert, you can check for this situation by selecting Roster from the Update Menu and checking the All Players List for similar names. You won't be able to compute career stats unless the player names are converted correctly.

Make sure you don't have two players with the exact same name on a roster. The convert function will not work.

Before you convert your old teams, you might want to review the player names with the previous version of StatTrak.

If you get this message when the Convert Screen come up, "Couldn't Find APSB.INI File!", then you will have to add your game types and assign a game type to each game after you convert the teams. You will also have to name your categories if you had any in the previous version of StatTrak. Most people will never have this problem. This error will only occur when Windows was installed on a drive other than C or D.
Back Up Database

Select Back Up Database from the File Menu to make a copy of your statistical database.

We recommend backing up your data to your hard drive and a USB flash drive. This way you have a backup copy you can quickly restore from on your hard drive and an external copy on the flash drive that you can recover from if you ever experience problems with your hard drive. Select where you want to save your backup file and then click Save.

To restore your data from the backup file, use the Restore Database function on the File Menu.

If you plan to run StatTrak on two computers, like home and work, you can back up your database to a USB flash drive and then load it to the other computer using the Restore Database function on the File Menu.

After the backup is complete, you have the option to view your backup file.

There is an emergency backup that may be useful in recovery if no other backup exists. This file is named apssb.bak or apssb.bak2.

Restore Database

Select Restore Database from the File Menu to restore the StatTrak Address Manager database with a backup file created using the Back Up Database function on the File Menu. During the restore, all data in your database is overwritten with what is on the backup file so be sure you want to do this before proceeding!

Select where your backup file is located and click open.

If you plan to run StatTrak on two computers, like home and work, you can back up your database to a USB flash drive using the Back Up Database function on the File Menu and then load it to the other computer using the Restore Database function.
Import Teams

Select Import Teams from the File Menu to import a team database into StatTrak for Baseball. The database to be imported must have been exported with the same version of StatTrak for Baseball.

The purpose of the import function is to either use it to restore one or more teams to StatTrak (however StatTrak has a restore database function) or to import a team database which was exported from another StatTrak for Baseball database. For example, a coach for the State Farm Warriors could export his team’s data and then give (or email) the file to someone who could import it to their StatTrak for Baseball program. One person could keep records for an entire league by having the coach from each team periodically give the team database to the person to import into the master database.

Import Database notes:

If an imported team currently exists (same Team Name) in the database, all records (stats, scores, lineups, etc.) will be replaced. Information is NOT merged. It is replaced.

The spelling of imported player names is very important. If a player to be imported has the same name as a player for a different team on the current database, both players are considered to be the same person. Address, phone number and other information will be the same and will be set from the imported team. For example, if you have "Dave Johnson" to be imported from "Team X" and you already have "Dave Johnson" on "Team Y" on the current database and they are different people, they will become the same person to StatTrak with the address and other information of the imported player. In this case, you could rename "Dave Johnson" to "D Johnson" before importing. After the team is imported, you could change the player names to be the same without them being the same person. But they need to be different when you import if they are different people. If the players are the same person, make sure the names are spelled the same before you import the team(s).

Do not confuse the Import function with the Restore function. The Restore Database function replaces the entire StatTrak database. The Import function adds or replaces teams on the StatTrak database.
Export Teams

Select Export Teams from the File Menu to create a separate database for the teams that were selected on the Select Teams Screen. The default name for the database is BaseballTeams.mdb but can named whatever you like as long as the file extension is .mdb. The default directory is \Data\backup but you can export the database to wherever you want.

The purpose of the export function is to either use it as a backup function (however StatTrak has a back up database function) or to import the exported database to another StatTrak for Baseball database. For example, a coach for the State Farm Warriors could export his team's data and then give (or email) the file to someone who could import it to their StatTrak for Baseball program. One person could keep records for an entire league by having the coach from each team periodically give the team database to the person to import into the master database.

You can only import a database that was exported with the same version of StatTrak for Baseball.

Do not confuse the Export function with the Back Up function. The Back Up Database function backs up (makes a copy) of the entire StatTrak database. The Export function creates a subset of the StatTrak database based on the teams selected.
Export User Database

Select Export User Database from the File Menu to create your own access database for the teams you select. The default name for the database is UserDatabase.mdb but can be whatever you like as long as the file extension is .mdb. The default directory is \Data\backup but you can create the database wherever you want. This user database is NOT compatible with the password protected proprietary StatTrak database and is much less complex.

The user database contains player information (name, address, phone number, etc.), team information (team name, contact person, phone number, etc.), team rosters, team game information (score, date, location, etc.), batting/pitching/fielding statistics and more. Game and player statistics are at the game level and are not totaled. The batting, pitching and fielding statistics are basically categories that can be accumulated. Calculated averages (BA, OBP, SLG, ERA, FA, etc.) are not included because they have very little value at the game level and cannot be accumulated.

Export to MaxPreps File

Select Export to MaxPreps File from the File Menu to create an export file to load into MaxPreps.

MaxPreps is a popular online resource designed to allow high school coaches share stats with players, parents, and colleges.

After you select Export to Max Preps, a game list is displayed. These are games entered for the team selected on the Select Teams screen.

Click on the game you want to export and click Save.

The exported game is automatically saved in My Documents\StatTrak for Baseball\MaxPreps. If you need to change this location, click on Browse.
The exported game file is a pipe ( | ) delimited text (txt) file as required by MaxPreps.

A confirmation message is displayed after the export is complete and you have the option to view the export file.

Now you're ready to login to your MaxPreps account and import the game file to automatically load all of the stats.
Import Games from K-ForCE

Score your games real-time with StatTrak K-ForCE and then use this function to import the games into StatTrak for Baseball. Game scores as well as batting, pitching, fielding and spray charts can be imported. For more information on StatTrak K-ForCE, check out our web site at www.allprosoftware.com.

Importing K-ForCE Game Files Directly From Your Handheld Device

First dock your device and wait for the Microsoft ActiveSync window to indicate the device is connected. Then select Import Games from K-ForCE from the File Menu. K-ForCE normally stores its files in the My Documents folder of the handheld device so that will come up as the default directory. Select the game you want to import into StatTrak for Baseball, the information you want included in the Game Comment and a Game Type to be assigned to the game. Then click Import. You will be warned if the game has already been added to StatTrak. The game will be added as the next game for the teams regardless of the game date. However, you can easily change the Game Number on the Game Entry Screen.

Note that if your device is not docked or is unable to be seen by StatTrak for any reason, this window will display the local and network drives so you may select a game to import that was previously saved to your hard drive.